软考网络工程师试题分析

1、采用不能将多个处理机互连构成多处理器系统。

A、STD总线

B、交叉开关

C、PCI总线

D、Centronic总线

分析:Centronic总线属于外部总线,它的接口通常被认为是一种打印机接口标准,不能用于多机互连。

2、将ACL应用到路由器接口的命令是Router(config-if)#ip access-group 10 out

3、编写汇编语言程序时,下列寄存器中程序员可访问的是。

A、程序计数器(PC)

B、指令寄存器(IR)

C、存储器数据寄存器(MDR)

D、存储器地址寄存器(MAR)答案:A。

4、、

软考网络工程师试题分析

5、设信道采用2DPSK调制,码元速率为300波特,则最大数据速率为。

分析:2DPSK是一种差分相位调制技术,利用前后码元之间的相位变化来表示二进制数据,例如传送“1”时载波相位相对于前一码元的相移为 ,传送“0”时载波相位相对于前一码元的相移为0.在这种调制方案中,每一码元代表一个比特,由于码元速率为300波特,所以最大数据速率为300b/s。

6、按照RSA算法,若选两奇数p=5,q=3,公钥e=7,则私钥d为。

A、6

B、7

C、8

D、9

分析:RSA是一种公钥加密算法,它按照下面的要求选择公钥和密钥:

(1)选择两个大素数p和q (大于10100);(2)令n=p*q和z=(p-1)*(q-1);

(3)选择d与z 互质;(4)选择e,使e*d=1(mod 8)

从题中举例数据p=5,q=3,e=7可得:

n=5*3=15; z=(5-1)*(3-1)=8; 7*d=1(mod 8) .将题中选项代入知,只有d=7满足要求。

7、利用SDH实现广域网互联,如果用户需要的数据传输速率较小,可以用准同步数字系列(PDH)兼容的传输方式在每个STM-1帧中封装个E1信道。

分析:同步数字系列(Synchronous Digital Hierarchy,SDH)是一种将复接、线路传输及交换功能融为一体的物理传输网络。SDH不是一种协议,也不是一种传输介质,而是一种传输技术。SDH网络主要使用光纤通信技术,但也可以使用微波和卫星传送。SDH可以对网络实现有效的管理、提供实时业务监控、动态网络维护、不同厂商设备间的互通等多项功能,能大大提高网络资源利用率,降低网络管理及维护的费用,是运营商主要的基础设施网络。SDH采用的信息结构等级称为同步传送模块STM-N (N=1,4,16,64等),最基本的模块为STM-1(155.520Mb/s),4个STM-1同步复用构成STM-4 (622.080Mb/s),16个STM-1同步复用构成STM-16(2488.320Mb/s)。

如果用户需要的数据传输速率较小,则SDH还可以提供准同步数字系列(Plesiochronous Digital Hierarchy ,PDH)兼容的传输方式。这种方式在STM-1中封装了63个E1信道,可以同时向63个用户提供2Mb/s的接入速率。PDH兼容方式提供两种接口,一是传统的E1接口,例如路由器上的G703转V.35接口;另一种是封装了多个E1信道的CPOS(Channel POS)接口;路由器通过一个CPOS接口接入SDH网络,并通过封装在多个E1信道连接多个远程站点。

8、当服务器组中一台主机出现故障,该主机上运行的程序将立即转移到组内其他主机。下列技术中能够实现上述需求的是()

A、RAID

B、Cluster

C、RISC

D、CISC

分析:为提高网络服务器的性能,主要使用的技术有;(1)对称多处理技术(SMP)(2)集群技术(Cluster)。(3)非一致内存访问(NUMA)技术。(4)高性能存储与智能I/O技术。(5)服务处理器与Intel服务器控制(ISC)技术。(6)应急管理端口(EMP)技术。(7)热拔插技术。答案:B 。

9、Cisco 3548交换机采用telnet远程管理方式进行配置,其设备管理地址是222.38.12.23/24,缺省路由是222.38.12.1。

则对交换机进行配置该为:

Switch-3548(config)#interface vlan1

Switch-3548(config-if)# ip address 222.38.12.23 255.255.255.0

Switch-3548(config-if)# exit

Switch-3548(config) ip default-gateway 222.38.12.1

Switch-3548(config)# line vty 0 4

Switch-3548(config-line)# password 7 ccc

Switch-3548(config-line)# exit

1、将Cisco 6500 第4模块第1端口的通信方式设置为半双工,第2~24端口的通信方式设置为全双工,以下交换机的端口配置为:

Switch-6500 >(enable) set port duplex 4/1 half

Switch-6500 >(enable) set port duplex 4/2-24 full

2、Cisco 路由器第3模块第1端口通过E1标准的DDN专线与一台远程路由器相连,端口的IP地址为195.112.41.81/30,远程路由器端口封装PPP协议。以下为路由器的端口配置:Router(config)#interface s3/1

Router(config-if)#bandwidth 2048

Router(config-if)# ip address 195.112.41.81 255.255.255.252

Router(config-if)# encapsulation ppp

Router(config-if)# exit

3、将Cisco路由器的配置保存在NVRAM中,可以在特权用户模式下,使用write memory 命令{Router#write memory}

4、拒绝转发所有IP地址进与出方向的、端口号为1434的UDP和端口号为4444的TCP数据包,以下是正确的access-list配置:

Router(config)# access-list 130 deny udp any any eq 1434

Router(config)# access-list 130 deny tcp any any eq 4444

Router(config)# access-list 130 permit ip any any

5、在Cisco路由器上建立一个名为zw246的DHCP地址池,地址池的IP地址是176.115.246.0/24,其中不用于动态分配的地址有176.115.246.2~176.115.246.10,缺省网关为176.115.246.1,域名为http://m.wendangku.net/doc/031e14d580eb6294dd886c17.html,域名服务器地址为176.115.129.26,地址租用时间设定为6小时30分钟。以下是DHCP地址池的配置:

Router(config)# ip dhcp pool zw246

Router(dhcp-config) # ip dhcp excluded-address 176.115.246.2 176.115.246.10 Router(dhcp-config)# network 176.115.246.1

Router(dhcp-config)# domain-name http://m.wendangku.net/doc/031e14d580eb6294dd886c17.html

Router(dhcp-config)# dns-server address 176.115.129.26

Router(dhcp-config)# lease 0 6 30

6、下列对Cisco Aironet 1100的SSID及其选项设置的描述中,错误的是()

A、SSID是客户端设备用来访问接入点的唯一标识

B、SSID区分大小写

C、快速配置页面的“Broadcast SSID in Beacon”选项为“Yes”是默认设置

D、默认设置表示设备必须指定SSID才能访问接入点

分析:在快速配置页面的“Broadcast SSID in Beacon”选项中,“Yes”选项是默认设置的,允许设备不指定SSID而访问接入点,“No”选项表示设备必须指定SSID访问接入点。 D

7、下列关于Windows 2003系统DHCP服务器的描述中,正确的是()

A、新建作用域后即可为客户机分配地址

B、地址池是作用域除保留外剩余的IP地址

C、客户机的地址租约续订是由客户端软件自动完成的

D、保留仅可使用地址池中的IP地址

分析:新建作用域后必须先激活才能为客户机分配地址;地址池是在定义了DHCP作用域并应用排除范围之后,剩余的地址在作用域内形成的;保留可以使用作用域地址范围中的任何IP地址。 C

8、下列关于Windows 2003系统WWW服务器配置与访问的描述中,正确的是()

A、Web站点必须配置静态的IP地址

B、在一台服务器上只能构建一个网站

C、访问Web站点时必须使用站点的域名

D、建立Web站点时必须为该站点指定一个主目录分析:一台服务器可以构建多个网站;访问Web站点时可以使用IP地址;建立Web站点时必须为每个站点指定一个主目录,也可以是虚拟的子目录。 A

9、下列关于Winmail邮件服务器配置、使用与管理的描述中,正确的是()

A、Winmail邮件服务器允许用户自行注册新邮箱

B、Winmail用户可以使用Outlook自行注册新邮箱

C、用户自行注册新邮箱时需输入邮箱名,域名和密码等信息

D、为建立邮件路由,需在DNS服务器中建立该邮件服务器主机记录

分析:用户能否自行注册新邮箱是由管理员在邮件服务器的域参数中配置的;用户自行注册邮箱时,域名是自动创建的,不需要用户输入;建立邮件路由,需要在DNS服务器中建立该邮件服务器的主机记录和邮件交换器记录。 B

1、关于网络入侵检测系统的探测器部署,下列方法中对原有网络性能影响最大的是()

A、串入到链路中

B、连接到串入的集线器

C、连接到交换设备的镜像端口

D、通过分路器 A

2、根据可信计算机系统评估准则(TESEC),用户能定义访问控制要求的自主保护类型系统属于() A、A类 B、B类 C、C类 D、D 类 C

3、下列关于SNMP的描述中,错误的是()

A、由1.3.6.1.4.1.9 开头的标识符(OID)定义的是私有管理对象

B、MIB-2库中计量器类型的值可以增加也可以减少

C、SNMP操作有get、put和notifications

D、SNMP管理模型中,Manager通过SNMP定义的PDU向Agent发出请求

分析:SNMP操作有get获取、set设置、notification通知等。 C

4、包过滤路由器能够阻断的攻击是()

A、Teardrop

B、跨站脚本

C、Cookie篡改

D、SQL注入

分析:Teardrop是利用OS处理分片重叠报文的漏洞进行攻击。 A

5、Windows环境下可以用来修改主机默认网关设置的命令是()

A、route

B、ipconfig

C、NET

D、NBTSTAT A

6、下列关于RPR技术的描述中,错误的是()

A、RPR能够在50ms内隔离出现故障的结点和光纤段

B、RPR环中每一个结点都执行SRP公平算法

C、两个RPR结点之间的裸光纤最大长度为100公里

D、RPR用频分复用的方法传输IP分组

分析:RPR的内环和外环都采用统计复用的方法传输IP分组。 D

7、以下关于IEEE 802.16协议的描述中,错误的是()

A、802.16主要用于解决城市地区范围内的宽带无线接入问题

B、802.16a用于移动结点接入

C、802.16d用于固定结点接入

D、802.16e用于固定或移动结点接入

分析:IEEE 802.11标准的重点在于解决局域网范围的移动结点通信问题,IEEE802.16标准的重点是解决建筑物之间的数据通信问题;IEEE 802.16a增加了非视距和对无线网格结构的支持,用于固定结点接入。 B

8、下列关于xDSL技术的描述中,错误的是()

A、xDSL技术按上行与下行速率分为速率对称与非对称两类

B、ADSL技术在现有用户电话线上同时支持电话线上同时支持电话业务和数字业务。

C、ADSL上行传输速率最大可以达到8Mbps

D、HDSL上行传输速率为1.544Mbps

分析:ADSL技术为速率非对称型,上行速率为64kbps~640kbps

9、下列关于服务器技术的描述中,错误的是()

A、对称多处理技术可以在多CPU结构的服务器中均衡负载

B、集群系统中一台主机出现故障时不会影响系统的整体性能

C、采用RISC结构处理器的服务器通常不采用Windows操作系统

D、采用RAID技术可提高磁盘容错能力

分析:RAID技术与服务器技术不相关 D

1、一台交换机具有48个10/100Mbps端口和2个1000Mbps端口,如果所有端口都工作在全双工状态,那么交换机总带宽应为()

A、8.8Gbps

B、12.8Gbps

C、13.6Gbps

D、24.8Gbps

分析:全双工端口带宽的计算方法是:端口数×端口速率×2+2×1000×2=13.6Gbps。

2、不同AS之间使用的路由协议是()

A、BGP-4

B、ISIS

C、OSPF

D、RIP

分析:外部网关协议是不同自治系统的路由器之间交换路由信息的协议,1989年发布了主要的外部网关协议为BGP。新版本BGP-4是1995年发布的。

3、下列关于局域网设备的描述中,错误的是()

A、中继器工作在MAC层

B、连接到一个集线器的所有结点共享一个冲突域

C、交换机在源端口与目的端口间建立虚连接

D、网桥的主要性能指标包括帧转发速率和帧过滤速率

分析:交换机以硬件方式实现多个端口的并发连接,从而大大提高交换机的性能。 C

4、在Cisco Catalyst 3548以太网交换机上建立一个名为lib105的VLAN,正确的配置是:Switch-3548(vlan)#vlan 1000 name lib105

Switch-3548(vlan)#exit

分析:VLAN名用32个字符表示,可以是字母和数字;VLAN ID的数值范围是1~4094,但目前相当一部分交换机只支持标准范围1~1005,而其中可用于以太网的VLAN ID为1~1000,1002~1005是FDDI和Token Ring使用的VLAN ID . C

5、将Catalyst 6500交换机的设备管理地址设置为203.29.166.9/24,缺省网关的IP地址为203.29.166.1,

正确的配置语句是:set interface sc0 203.29.166.9 255.255.255.0 203.29.166.1

分析:Catalyst 6500交换机配置设备管理地址的格式是:set interface sc0 (broadcast address)

6、封禁ICMP协议,只转发212.78.170.166/27所在子网的所有站点的ICMP数据包,正确的access-list配置是:

Router(config)#access-list 110 permit icmp 212.78.170.160 0.0.0.31 any Router(config)#access-list 110 deny icmp any any

Router(config)#access-list 110 permit ip any any

7、Cisco路由器执行show access-list命令显示如下一组控制列表信息

Standard IP access list 30

deny 127.0.0.0 ,wildcard bits 0.255.255.255

deny 172.16.0.0 ,wildcard bits 0.15.255.255

permit any

根据上述信息,正确的access-list配置是:

Router(config)#access-list 30 deny 127.0.0.0 0.255.255.255

Router(config)#access-list 30 deny 172.16.0.0 0.15.255.255

Router(config)#access-list 30 permit any

8、通过拨号远程配置Cisco路由器时,应使用的接口是()

A、AUX

B、Console

C、Ethernet

D、VTY

分析:使用AUX端口连接一台Modem,通过拨号远程配置路由器。 A 。

9、在Cisco路由器上配置RIPv1路由协议,参与RIP路由的网络地址有193.22.56.0/26、193.22.56.64/26、193.22.56.128/26和193.22.56.192/26,正确的配置命令是:

Router(config-router)#network 193.22.56.0

分析:由于RIP不支持可变长掩码,它只能根据各类IP地址的网络号的位数来确定掩码。

1、下列关于蓝牙技术的描述中,错误的是()

A、工作频段在2.402GHz~2.480 GHz

B、同步信道速率是64kbps

C、非对称连接的异步信道速率是433.9kbps/57.6kbps

D、扩展覆盖范围是100m

分析:非对称连接的异步信道速率是723.2kbps/57.6kbps . C

2、下列关于Windows 2003 系统下DNS服务器参数的描述中,错误的是()

A、安装DNS服务时,根服务器被自动加入到系统中

B、反向查找区域用于将IP地址解析为域名

C、主机记录的TTL是该记录被查询后放到缓存中的持续时间

D、转发器用于将外部域名的查询转发给内部DNS服务器

分析:在Internet上有13个根DNS服务器,但A项无确切依据。 A

3、下列关于Windows 2003系统下DHCP服务器参数的描述中,错误的是()

A、作用域是网络上IP地址的连续范围

B、排除是从作用域内排除的有限IP地址序列

C、保留不可以使用被排出的IP地址序列

D、地址池是作用域应用排除范围之后剩余的IP地址

分析:保留地址可以使用作用域地址范围中的任何IP地址 C

4、下列关于Windows 2003系统下WWW服务器配置的描述中,错误的是()

A、设置默认文档后使用浏览器访问网站时能够自动打开网页

B、网站选项可设置网站的标识,并可启用日志记录

C、目录安全选项可选择配置身份验证和访问控制、IP地址和域名限制、安全通信

D、性能选项可设置影响带宽使用的属性及客户端Web连接的数量和超时时间

分析:性能选项可设置影响带宽使用的属性及客户端Web连接数量,超时时间由网站选项设置,故D项错误。

5、下列关于Serv-U FTP服务器配置的描述中,错误的是()

A、配置服务器域名时,可以使用域名或其他描述

B、配置服务器IP地址时,服务器有多个IP地址需分别添加

C、配置服务器域端口号时,可使用端口21或其他合适的端口号

D、配置域存储位置时,小的域应选择.INI文件存储而大的域应选择注册表存储

6、Cisco PIX 525防火墙用来允许数据流从具有较低安全级接口流向较高安全级接口的配置命令是() A、fixup B、conduit C、global D、nameif

分析:conduit命令用来允许数据流从具有较低安全级别接口流向具有较高安全级别的接口。

7、下列方式中,利用主机应用系统漏洞进行攻击的是()

A、Land攻击

B、暴力攻击

C、源路由欺骗攻击

D、SQL注入攻击

分析:SQL注入攻击属于利用主机应用系统漏洞的攻击。 D

8、Cisco路由器上使用团体字pub向管理站http://m.wendangku.net/doc/031e14d580eb6294dd886c17.html发送自陷消息,正确的snmp 配置语句是:

snmp-server enable traps

snmp-server host http://m.wendangku.net/doc/031e14d580eb6294dd886c17.html.pub

分析:snmp配置的命令格式为:(config)#snmp-server host <主机名或IP地址> [traps|informs][version{1|2c}]<团体名>[uppport<端口号>][<通知类型>]。

9、攻击者使用无效IP地址,利用TCP连接的三次握手过程,连续发送会话请求,使受害主机处于开放会话的请求之中,直至连接超时,最终因耗尽资源而停止响应,这种攻击被称为() A、DNS欺骗攻击 B、DDoS攻击 C、重放攻击 D、SYN Flooding攻击

分析:利用TCP连接的三次握手过程进行攻击,故D选项正确。

1、下列关于漏洞扫描技术和工具的描述中,错误的是()

A、主动扫描工作方式类似于IDS

B、CVE为每个漏洞确定了唯一的名称和标准化的描述

C、X-Scanner采用多线程方式对指定IP地址段进行安全漏洞扫描

D、ISS的System Scanner通过依附于主机上的扫描器代理侦测主机内部的漏洞

分析:被动扫描工作方式类似于IDS。 A

2、下列关于RPR技术的描述中,错误的是()

A、RPR与FDDI一样使用双环结构

B、RPR环中每一个结点都执行SRP公平算法

C、在RPR环中,源结点向目的结点成功发出的数据帧要由源结点从环中收回

D、RPR能够在50ms内隔离出现故障的结点和光纤段

分析:RPR环限制数据帧只在源结点与目的结点之间的光纤上传输,当源结点成功的发送一个数据帧之后,这个数据帧要由目的结点从环中收回。 C

3、下列不属于无线接入技术是:

A、APON

B、Ad hoc

C、WiMAX

D、WiFi

分析:APON是ATM+PON的简称,PON即无源光网络(无源的光接入网),其光配线网网(ODN)上的器件全部由无源器件组成,不包含任何有源结点。在PON中采用ATM信元的形式来传输信息,称为APON。APON不是无线接入技术。 A

4、下列关于光纤同轴电缆混合网HFC的描述中,错误的是()

A、HFC是一个双向传输系统

B、Cable Modem传输方式分为对称式和非对称式两类

C、Cable Modem利用频分多路复用方法将信道分为上行信道与下行信道

D、HFC通过Cable Modem将光缆与同轴电缆连接起来

分析:Cable Modem是一种专门为利用有线电视网进行数据传输而设计的。在发送端,它将数据进行调制,然后利用有线电视网同轴电缆允许的频率发送出去;在接收端,把调制后的信号进行解调,还原出数据。Cable Modem把用户计算机与有线电视同轴电缆连接起来。

5、下列关于服务器技术的描述中,错误的是()

A、热插拔功能允许用户在不切断电源的情况下更换硬盘、板卡等

B、集群系统中一台主机出现故障时不会影响系统的正常服务

C、服务器的可用性用MTBF描述

D、服务器磁盘性能表现在磁盘存储容量与I/O速度

分析:MTBF为平均无故障时间,MTBR为平均修复时间,系统的可用性=MTBF/(MTBF+MTBR)

6、下列关于典型的高端路由器可靠性与可用性指标的描述中,错误的是()

A、无故障连续工作时间大于1万小时

B、系统故障恢复时间小于30分钟

C、主备用系统切换时间小于50毫秒

D、SDH与ATM接口自动保护切换时间小于50毫秒

分析:无故障连续工作时间(MTBF)大于10万个小时。 A

7、以下协议中不属于内部网关协议的是()

A、RIP

B、OSPF

C、BGP

D、ICRP

分析:BGP是边界网关协议,不是内部网关协议。

8、每一个OSPF区域拥有一个区域标识符,区域标识符的位数是()

A、16

B、32

C、48

D、64

分析:区域标识符的位数为32.

9、使用Sniffer在网络设备的一个端口上能够捕捉到与之属于同一VLAN的不同端口的所有通信流量,这种设备是()

A、二层交换机

B、三层交换机

C、路由器

D、集线器

分析:二层交换机已有VLAN功能,所以使用二层交换机即可满足要求 A

1、下列关于综合布线系统的描述中,错误的是()

A、双绞线扭绞可以减少电磁干扰

B、管理子系统设置在楼层配线间内

C、多介质插座是用来连接铜缆和光纤的

D、对于建筑群子系统直埋布线是最理想的方式分析:建筑群子系统可以是架空布线、巷道布线、直埋布线、地下管道布线,或者是这四种

布线方式的任意组合。 D

2、加快Catalyst 3548发生直接链路失效时的收敛速度,正确配置生成树可选功能的命令是()

A、spanning-tree backbonefast

B、spanning-tree portfast default

C、spanning-tree uplinkfast mask-update-rate 3200

D、set spantree uplinkfast enable rate 40

分析:配置uplinkfast的命令格式是:spanning-tree uplinkfast max-update-rate <0~32000>,其中:max-update-rate的值是0~32000,单位是packet/s 。 C

3、将Catalyst 6500交换机的系统时间设定为“2010年3月26日,星期五,9点19分25秒”,正确的配置是()

A、set clock fri 26/3/2010 9:19:25

B、set time fri 3/26/2010 9:19:25

C、set time fri 26/3/2010 9:19:25

D、set clock 3/26/2010 fri 9:19:25

分析:设置系统时间正确的配置命令是:set time [day-of-week][mm/dd/yy][hh/mm/ss]B 4、在Catalyst 6500交换机上将端口3/1至3/24的传输速率设置为1Gbps,正确的配置是()

A、set port speed 3/1-3/24 1000000

B、set port speed 3/1-24 1000000

C、set port speed 3/1-3/24 1000

D、set port speed 3/1-24 1000

分析:Catalyst 6500配置交换机端口的传输速率的格式是:set port speed (10,100,1000). D

5、下列关于无线网络HiperLAN/2协议的描述中,错误的是()

A、采用5GHz工作频段

B、上行速率最多可达54Mbps

C、室外最大覆盖范围为30m

D、可支持面向连接的传输服务

分析:在HiperLAN/2中,一个接入点所覆盖的区域称为一个小区,一个小区的覆盖范围在室内一般为30m,在室外一般为150m。 C

6、下列对IEEE 802.11协议的描述中,错误的是()

A、定义了无线结点与无线接入点两种类型的设备

B、物理层采用FSK调制方式

C、MAC层采用CSMA/CA协议

D、点对点工作模式可支持最多由256个结点组成的无线Ad hoc网络

分析:IEEE 802.11无线标准定义的传输速率是1Mbps和2Mbps,可以使用FHSS和DSSS技术。需要指出的是,FHSS和DSSS技术在运行机制上是完全不同的,所以采用这两种技术的设备没有互操作性。FSK(频移键控)是利用载波的频率变化来传递数字信息。它是利用基带数字信号离散数值特点去键控载波频率以传递信息的一种数字调制技术。 B

7、下列对Cisco Aironet 1100系列接入点的描述中,错误的是()

A、支持802.11b与802.11g协议

B、工作在2.4GHz频段

C、使用Cisco IOS操作系统

D、起到无线路由器的作用

分析:Cisco公司的Aironet 1100系列接入点是一款无线局域网收发器,主要用于独立无线网络的中心点或无线网络和有线网络之间的连接点。这款接入点设备主要是为企业办公环境而设计,兼容802.11b和802.11g协议,工作在2.4GHz频段。Aironet 1100系列无线接入点使用Cisco的IOS操作系统。 D

8、在Windows 2003系统下DHCP服务器中添加排除时,应输入的信息是()

A、起始IP地址和结束IP地址

B、起始IP地址和网关地址

C、起始IP地址和MAC地址

D、起始IP地址和掩码 A

9、在Windows 2003系统下DHCP服务器中添加排除时,应输入的信息是()

A、起始IP地址和结束IP地址

B、起始IP地址和网关地址

C、起始IP地址和MAC地址

D、起始IP地址和掩码

分析:在Windows 2003系统下DHCP服务器添加排除时,应输入起始和结束IP地址。

1、下列Serv-U FTP服务器的选项中,不提供“IP访问选项”的是()

A、服务器选项

B、域选项

C、组选项

D、用户选项

分析:服务器选项不提供IP访问选项。

2、Cisco PIX 525防火墙可以进行操作系统映象更新的访问模式是()

A、非特权模式

B、特权模式

C、监视模式

D、配置模式

分析:在监视模式下,Cisco PIX 525防火墙可以进行操作系统的映象更新、口令恢复等操作。

3、下列安全设备中,不能部署在网络出口的是()

A、网络版防病毒系统

B、防火墙

C、入侵防护系统

D、UTM

分析:网络版防病毒系统是在网络的入口对数据进行查毒,部署在网络的出口不能体现出其功能。

4、如果Cisco路由器有如下SNMP的配置

Router(config)#snmp-server enable traps

Router(config)#snmp-server host http://m.wendangku.net/doc/031e14d580eb6294dd886c17.html admin

那么,下列描述中错误的是()

A、主机http://m.wendangku.net/doc/031e14d580eb6294dd886c17.html是接收信息的管理站

B、主机http://m.wendangku.net/doc/031e14d580eb6294dd886c17.html使用UDP的162端口接收信息

C、路由器向主机http://m.wendangku.net/doc/031e14d580eb6294dd886c17.html发送自陷消息而得不到确认时会自动重发

D、路由器使用团体字admin向主机http://m.wendangku.net/doc/031e14d580eb6294dd886c17.html发送信息

分析:UDP的端口是161 。 B

5、攻击者采用某种手段,使用户访问某网站时获得一个其他网站的IP地址,从而将用户的访问引导到其他网站,这种攻击手段称为()

A、DNS欺骗攻击

B、ARP欺骗攻击

C、暴力攻击

D、重放攻击

分析:DNS欺骗攻击是攻击者冒充域名服务器的一种欺骗行为。 A

6、校园网内的一台计算机不能使用域名但可以使用IP地址访问外部服务器,造成这种故障的原因不可能是()

A、本地域名服务器无法与外部正常通信

B、提供被访问服务器名字解析的服务器有故障

C、该计算机DNS设置有误

D、该计算机与DNS服务器不在同一子网

分析:若DNS设置有误,则可能导致计算机不能连接互联网,与题中的描述情况不一致。

7、下列关于漏洞扫描技术和工具的描述中,错误的是()

A、X-Scanner采用多线程方式对指定IP地址段进行安全漏洞扫描

B、ISS的Internet Scanner通过依附于主机上的扫描器代理侦测主机内部的漏洞

C、主动扫描可能会影响网络系统的正确运行

D、漏洞扫描工具的主要性能指标包括速度、漏洞数量及更新周期、是否支持定制攻击等

分析:网络漏洞扫描器的主要性能包括速度、能够发现的漏洞数量、是否支持可定制的攻击方法、报告、更新周期。

8、下列关于城域网技术的描述中,错误的是()

A、建设同样规模的宽带城域网,采用10G光以太网的造价高于SONET

B、RPR是一种用于直接在光纤上高效传输IP分组的传输技术

C、早期的SONET/SDH不适合于传输IP分组

D、DPT由Cisco公司提出

分析:10G光以太网的造价是SONET的1/5,是ATM的1/10 。 A

9、下列关于路由器技术的描述中,错误的是()

A、路由器的包转发能力与路由器端口数量、端口速率、包长度、包类型相关

B、丢包率通常是衡量路由器超负荷工作时的性能

C、突发处理能力是以最大帧间隔发送数据包而不引起丢失的最大发送速率来衡量

D、路由器的冗余是为了保证设备的可靠性与可用性

分析:突发处理能力是以最小帧间隔发送数据包而不引起丢失的最大发送速率来衡量的。

1、IPv6地址FE::45:0:A2的::之间被压缩的二进制数字0的位数为()

A、16

B、32

C、64

D、96

分析:在IPv6中,地址长度是128位,表示形式为n:n:n:n:n:n:n:n:n.每个n都表示8个16位地址元素之一的十六进制值。在压缩形式中,如果几个连续位段的值都为0,那么这些0,那么这些0就可以简写为双冒号。

2、下列关于BGP协议的描述中,错误的是()

A、BGP是用于自治系统之间的域间路由选择协议

B、每个自治系统至少有一个路由器作为BGP发言人

C、自治系统通过BGP发言人交换路由信息

D、BGP发言人使用UDP协议交换路由信息

分析:BGP发言人交换路由信息,要先建立TCP连接。 D

3、下列关于Fast Ethernet物理层标准的描述中,错误的是()

A、100BASE-TX和100BASE-T4均采用全双工方式工作

B、100BASE-T4使用3对双绞线传输数据,1对双绞线进行冲突检测

C、100BASE-FX使用光纤传输数据,最大长度为415m

D、100BASE-TX使用2对5类非屏蔽双绞线

分析:100BASE-TX采用全双工方式工作,但100BASE-T4采用半双工方式工作 A

4、主要用于存储启动配置(startup-config)文件或备份配置文件的路由器内存是()

A、ROM

B、RAM

C、NVRAM

D、SDROM

分析:NVRAM主要用于存储启动配置(startup-config)文件或备份配置文件;ROM用于永久保存路由器的开机诊断程序、引导程序和操作系统软件;RAM用于缓存运行期间的临时数据。 C

5、在需要恢复路由器密码时,应进入的路由器工作模式是()

A、User EXEC

B、Privileged EXEC

C、Setup

D、RXBOOT

分析:RXBOOT是路由器的维护模式。在密码丢失时可以进入RXBOOT模式,以恢复密码。

6、下列关于蓝牙技术特点的描述中,错误的是()

A、蓝牙系统的工作频率为2.402GHz~2.480GHz

B、同步信道速率可以达到433.9kbps

C、在发送功率为1mW时,传输距离最大为10m

D、最大密钥长度为128bit

分析:蓝牙系统的异步信道对称连接的速率可以达到433.9kbps,同步信道速率为64kbps

7、下列不属于无线接入点配置参数的是()

A、IP Address

B、Radio Service Set ID

C、MAC Address

D、Broadcast SSID in Beacon

分析:无线接入点配置参数有:System Name、Configuration Server Protocol、IP Address、IP Subnet Mask、Default Gataway、Radio Service Set ID、Broadcast SSID in Beacon,不包括MAC地址。

8、下列关于Windows 2003系统下DNS服务器配置和测试的描述中,错误的是()

A、主机记录的生存时间指该记录在服务器中的存放时间

B、接口选项可设置在哪些接口上侦听DNS查询请求

C、事件日志选项可设置DNS服务器是否将查询事件记录到日志中

D、调试日志选项可设置DNS服务器是否将收发的数据包记录到指定的日志文件中

分析:生存时间指该记录被客户端查询到,存放在缓存中的持续时间,默认值是3600秒。

9、在Windows 2003系统下DHCP服务器中新建保留时,必须输入的信息是()

A、IP地址和MAC地址

B、用户名和口令

C、IP地址和子网掩码

D、用户名和IP地址分析:在Windows 2003系统下DHCP服务器中新建保留时,在打开的新建保留对话框中,需要输入保留名称、IP地址、MAC地址、描述和支持类型等项目。 A

1、Cisco PIX 525防火墙用于启用或禁止一种服务或协议的配置命令是()

A、conduit

B、fixup

C、redistribute

D、set

分析:fixup是Cisco PIX525防火墙用于启用、禁止、改变一种服务或协议通过PIX防火墙的配置命令。

2、下列关于入侵检测和入侵防护系统的描述中,错误的是()

A、对于Unix系统,基于主机的入侵检测系统可使用utmp和wtmp文件作为数据源

B、当检测到攻击时,基于主机的入侵防护系统可以在网络接口层阻断攻击

C、基于网络的入侵检测系统必须采用In-line工作模式

D、基于网络的入侵检测系统和基于网络的入侵防护系统都需具有嗅探功能 C

3、下列关于公共漏洞和暴露(CVE)的描述中,错误的是()

A、CVE为每个漏洞和暴露确定了唯一的名称和解决方法

B、在选择入侵检测产品时,CVE可以作为评判的参考标准

C、通过CVE兼容数据库可以找到漏洞的修补信息

D、用户可以根据CVE字典建立自己的风险评估体系

分析:公共漏洞和暴露CVE的英文全称是“Common Vulnerabilities & Exposures”。

CVE为广泛认同的信息安全漏洞或者已经暴露出来的弱点给出一个公共的名称,这样就使得CVE成为了安全信息共享的“关键字”。如果在一个漏洞报告中指明的一个漏洞有CVE名称,就可以快速地在任何其他CVE兼容的数据库中找到相应修补的信息,解决安全问题。

4、下列关于接入技术特征的描述中,错误的是()

A、远距离无线宽带接入网采用802.15.4标准

B、Cable Modem利用频分复用的方法,将信道分为上行信道和下行信道

C、光纤传输系统中的中继距离可达100km以上

D、ADSL技术具有非对称带宽特征

分析:无线接入技术主要有:IEEE 802.11标准的无线局域网(WLAN)接入,IEEE 802.16标准的无线城域网(WMAN)接入,以及正在发展的Ad hoc接入技术。 A

5、下列关于RPR技术的描述中,错误的是()

A、RPR环能够在50ms内实现自愈

B、RPR环中每一个结点都执行DPT公平算法

C、RPR环将沿顺时针方向传输的光纤环叫做外环

D、RPR的内环与外环都可以传输数据分组与控制分组

分析:RPR环中每一个结点都执行了SRP公平算法,使得结点之间能够获得平等的带宽,防止个别结点因流量大而造成环拥塞。 B

6、下列关于BGP协议的描述中,错误的是()

A、当路由信息发生变化时,BGP发言人使用notification分组通知相邻自治系统

B、一个BGP发言人通过建立TCP连接与其他自治系统中BGP发言人交换路由信息

C、两个属于不同自治域系统的边界路由器初始协商时要首先发送open分组

D、两个BGP发言人需要周期性地交换keeplive分组来确认双方的相邻关系

分析:通知分组(notification)用来发送检测到的差错。

7、下列关于路由选择协议相关技术的描述中,错误的是()

A、最短路径优先协议使用分布式链路状态协议

B、路由信息协议是一种基于距离向量的路由选择协议

C、链路状态度量主要包括带宽、距离、收敛时间等

D、边界网关协议可以在两个自治域系统间传递路由选择信息 C

8、下列关于集线器的描述中,错误的是()

A、集线器是基于MAC地址识别完成数据转发的

B、连接到集线器的结点发送数据时,将执行CSMA/CD介质访问控制方法

C、通过在网络链路中串接一个集线器可以监听该链路中的数据包

D、连接到一个集线器的所有结点共享一个冲突域

分析:集线器属于纯硬件网络设备,基本上不具有类似于交换机的“智能记忆”能力和“学习”能力。它也不具备交换机所具有的MAC地址表,发送数据时都是没有针对性的,但采用广播方式发送。 A

9、下列关于工作区子系统适配器的描述中,错误的是()

A、在设备与不同的信息插座连接时,可选用专用电缆或适配器

B、当在单一信息插座上进行两项服务时,可采用“Y”型适配器

C、在水平子系统中选用电缆类别不同于设备所需的电缆类别时,宜采用适配器

D、适配器不具有转换不同数据速率的功能

分析:适配器具有不同信号的数模转换或数据速率转换功能 D

1、将Catalyst 6500交换机的设备管理地址设置为204.106.1.10/24的正确配置语句是()

A、set interface Vlan1 204.106.1.10 0.0.0.255 204.106.1.255

B、set interface Vlan1 204.106.1.10 255.255.255.0 204.106.1.255

C、set interface sc0 204.106.1.10 0.0.0.255 204.106.1.255

D、set interface sc0 204.106.1.10 255.255.255.0 204.106.1.255

分析:在Catalyst 6500交换机中,配置设备管理地址的命令格式为:

set interface sc0 (broadcast address) D

2、交换机的优先级增值量是()

A、1024

B、2048

C、4096

D、8192 C

3、提高Catalyst 6500发生间接链路失效的收敛速度,正确配置STP可选功能的命令是()

A、set spantree backbonefast enable

B、set spantree uplinkfast enable

C、set spantree portfast 3/2 enable

D、set spantree portfast bpdu-filter enable 答案:A

4、下列关于OSPF协议分区的描述中,错误的是()

A、OSPF协议要求当链路状态发生变化时用洪泛发向全网路由器发送此信息

B、OSPF每个路由器的链路状态数据库包含着本区域的拓扑结构信息

C、每一个区域OSPF拥有一个32位的区域标识符

D、OSPF划分区域能提高路由更新收敛速度

分析:OSPF协议的特点有:OSPF协议要求当链路状态发生变化时用洪泛发向所有路由器发送此信息;由于执行OSPF协议的路由器之间频繁的交换链路状态数据库,这个数据库实际上就是全网的拓扑结构图;为了适应规模很大的网络,并使更新过程收敛得更快,OSPF协议将一个自治系统再划分为若干个更小的范围,叫做区域,每一个区域有个32位的区域标识符(用点分十进制表示)。 B

5、不同逻辑子网间通信必须使用的设备是()

A、二层交换机

B、三层交换机

C、网桥

D、集线器

分析:第三层交换机根据数据包中的目的IP地址,进行路径选择和快速的数据包交换。它可以实现不同逻辑子网、不同VLAN之间的数据通信。 B

6、包含配置信息的配置BPDU数据包的长度不超过()

A、4字节

B、15字节

C、25字节

D、35字节

分析:BPDU数据包有两种类型:一种是包含配置信息的BPDU(不超过35个字节),另一类是包含拓扑变化信息的通知BPDU(不超过4个字节)。 D

7、下列对VTP工作模式的描述中,错误的是()

A、VTP Server可将VLAN的配置信息传播到本域内其他所有的交换机

B、VTP Client不能建立、删除和修改VLAN配置信息

C、VTP Transparent不传播也不学习其他交换机的VLAN配置信息

D、在一个VTP域内,可设多个VTP Server、VTP Client和VTP Transparent

分析:VTP有三种工作模式:VTP Server、VTP Client和VTP Transparent。一般,一个VTP 域内的整个网络只设一个VTP Server. VTP Client虽然也维护所有的VLAN信息列表,但其VLAN的配置信息是从VTP Server学到的,VTP Client不能建立、删除或修改VLAN。

VTP Transparent相当于是一个独立的交换机,它不参与VTP工作,不从VTP Server学习VLAN的配置信息,而只拥有本设备上自己维护的VLAN信息。 D

8、下列是优先级值相同的四台核心交换机的MAC地址,STP根据这些地址确定的根交换机是() A、00-d0-01-84-a7-e0 B、00-d0-02-85-a7-f0

C、00-d0-03-86-a7-fa

D、00-d0-04-87-a7-fc

分析:在选择根网桥时,如果优先级值相同,那么就根据MAC地址的值决定根网桥,MAC地址的值最小的为根网桥。 A

9、Cisco路由器存储当前使用的操作系统映像文件和一些微代码的内存是()

A、ROM

B、RAM

C、Flash

D、NVRAM

分析:闪存Flash是可擦写的ROM,主要用于存储路由器当前使用的操作系统映像文件和一些微代码。 C

1、调整DHCP客户的地址租用时间为3小时30分,Cisco路由器的正确配置语句是()

A、lease 3 30

B、lease 0 3 30

C、lease 30 3 0

D、lease 0 30 3

分析:在DHCP Pool配置模式下,格式为:lease{days[hours][minutes]|infinite}B

2、下列对IEEE 802.11b无线局域网的多蜂窝漫游工作方式的描述中,错误的是()

A、在部署无线网络时,可以布置多个接入点构成一个微蜂窝系统

B、微蜂窝系统允许一个用户在不同的接入点覆盖区域内任意漫游

C、随着位置的变换,信号会由一个接入点自动切换到另一个接入点

D、无线结点漫游时始终保持数据传输速率为11Mbps

分析:在一个大楼中或者在很大的平面里面部署无线网络时,可以布置多个接入点构成一套微蜂窝系统。微蜂窝系统允许一个用户在不同的接入点覆盖区域内任意漫游,随着位置的变换,信号会由一个接入点自动切换到另外一个接入点。 D

3、下列关于IEEE 802.11b基本运行模式与接入点设备的描述中,错误的是()

A、无线与有线网络并存的通信方式属于基本运行模式

B、无线接入点具有频道与结点漫游管理功能

C、按基本模式配置,一个接入点最多可连接256台PC

D、Aironet 1100系统接入点设备使用Cisco IOS操作系统

分析:基本模式是无线网络规模扩充或无线和有线网络并存时的通信方式,此时接入点负责频段管理及漫游等指挥工作。一个接入点最多可连接1024台PC(无线网卡)。

3、下列关于Windows 2003系统DHCP服务器安装、配置和使用的描述中,错误的是()

A、地址租约期限的最小可调整单位是分钟

B、客户机的地址租约续订是由客户端软件自动完成的

C、添加排除时必须输入起始IP地址和结束IP地址

D、新建作用域后必须激活才可以为客户机分配地址 C

4、下列关于Windows 2003系统Web服务器安装、配置和使用的描述中,错误的是()

A、建立Web站点时必须为该站点指定一个主目录

B、访问Web站点时必须使用站点的域名

C、若Web站点未设置默认内容文档,访问站点时必须提供首页内容的文件名

D、Web站点的性能选项包括影响带宽使用的属性和客户端Web连接的数量

分析:访问Web站点时也可以使用Web站点的IP地址。 B

4、Windows 2003对已备份文件在备份后不做标记的备份方法是()

A、正常备份

B、差异备份

C、增量备份

D、副本备份B

5、Cisco PIX 525防火墙用于实现内部和外部地址固定映射的配置命令是()

A、nat

B、static

C、global

D、fixup

分析:static把内部地址翻译成一个指定的全局地址,建立了内部地址和外部地址之间的静态映射。 B

6、下列关于入侵检测系统探测器获取网络流量的方法中,错误的是()

A、利用交换设备的镜像功能

B、在网络链路中串接一台分路器

C、在网络链路中串接一台集线器

D、在网络链路中串接一台交换机

分析:根据网络拓扑结构的不同,入侵检测系统的探测器可以通过三种方式部署在被检测的网络中:网络接口卡与交换设备的监控端口连接,通过交换设备的Span/Mirror功能将流向各端口的数据包复制一份给监控端口,入侵检测传感器从监控端口获取数据包进行分析和处理;在网络中增加一台集线器改变网络拓扑结构;通过一个TAP(分路器)设备对交换式网络中的数据包进行分析和处理。 D

7、下列工具中不能用作安全评估的是()

A、ISS

B、MBSA

C、WSUS

D、X-Scanner C

8、下列关于宽带城域网汇聚层基本功能的描述中,错误的是()

A、汇接接入层的用户流量,进行数据转发和交换

B、根据接入层的用户数量,进行流量均衡、安全控制等处理

C、提供用户访问Internet所需要的路由服务

D、根据处理结果把用户流量转发到核心交换层

分析:汇聚层的主要功能是:(1)汇接接入层的流量(2)根据接入层的流量进行本地路由、过滤等处理(3)根据结果处理包。 C

9、下列关于光以太网技术的特征的描述中,错误的是()

A、能够根据用户的需求分配带宽

B、以信元为单位传输数据

C、具有保护用户和网络资源安全的认证与授权功能

D、提供分级的QoS服务

分析:光以太网是以分组为单位传输数据的。 B

1、下列关于RPR技术的描述中,错误的是()

A、RPR能够在30ms内隔离出现故障的结点和光纤段

B、RPR环中每一个结点都执行SRP公平算法

C、两个RPR结点之间的裸光纤最大长度分组为100公里

D、RPR的内环与外环都可以传输数据分组与控制分组

分析:RPR能够在50ms内隔离出现故障的结点和光纤段。 A

2、Cable Modem上行速率在()

A、64kbps~200kbps

B、200kbps~10Mbps

C、10Mbps~20Mbps

D、20Mbps~36Mbps 分析:电缆调制解调器,其上行信道带宽在200kbps~10Mbps. B

3、下列关于路由器技术指标的描述中,错误的是()

A、路由器的包转发能力与端口数量、端口速率、包长度和包类型有关

B、高性能路由器一般采用共享背板的结构

C、丢包率是衡量路由器超负荷工作能力的指标之一

D、路由器的服务质量主要表现在队列管理机制与支持的QoS协议类型上

分析:传统的路由器采用的共享背板的结构,高性能路由器采用的是交互式结构。 B

4、下列关于OSPF协议的描述中,错误的是()

A、对于规模很大的网络,OSPF通过划分区域来提高路由更新收敛速度

B、每一个区域OSPF拥有一个30位的区域标识符

C、在一个OSPF区域内部的路由器可以知道其他区域的网络拓扑

D、在一个区域内的路由器数一般不超过200个

分析:OSPF是一个内部网关协议,用于在单一自治系统中决策路由。在一个OSPF区域内的路由器不知道其他区域的网络拓扑。

5、下列关于IEEE 802.1D生成树协议(STP)的描述中,错误的是()

A、STP是一个数据链路层的管理协议

B、通知拓扑变化的BPDU长度不超过4 B

C、STP运行在网桥和交换机上,通过计算建立一个稳定、无回路的树状结构网络

D、网桥协议数据单元BPDU携有Root ID、Root Pass Cost、Bridge ID等信息

分析:IEEE 802.1D生成树协议(STP),通知拓扑变化的BPDU长度不超过4B 。 B

6、对于还没有配置设备管理地址的交换机,应采用的配置方式是()

A、Console

B、telnet

C、TFTP

D、IE

分析:对于还没有配置设备管理地址的交换机,应采用的配置方式是Console。

7、下列关于VLAN标识的表述中,错误的是()

A、VLAN通常采用VLAN号与VLAN名来标识

B、IEEE 802.1Q标准规定VLAN号用32位表示

C、以太网的VLAN号范围为1~1000

D、缺省VLAN名根据VLAN号生成

分析:IEEE 802.1Q标准规定VLAN号用12位表示。

8、如果要在路由器的某端口上过滤所有端口号为1434的UDP数据包,那么使用的

access-list命令是()

A、access-list 100 deny udp any any lt 1434

B、access-list 100 deny tdp any any gt 1434

C、access-list 100 deny tdp any any eq 1434

D、access-list 100 deny tdp any any neq 1434

分析:lt表示小于,gt表示大于,eq表示等于,neq表示不等于。 C

9、在配置路由器远程登录口令时,路由器必须进入的工作模式是()

A、特权模式

B、用户模式

C、接口配置模式

D、虚拟终端配置模式

分析:在配置路由器远程登录口令时,路由器必须进入的工作模式是虚拟终端配置模式。

1、用无线局域网技术连接两栋楼的网络,要求两栋楼内的所有网络结点都在同一个逻辑网络,应选用的无线设备是()

A、路由器

B、AP

C、无线网桥

D、无线路由器

分析:无线路由器具有NAT功能,一般用它建立一个无线局域网。 D 2、采用本地配置方式对Cisco Aironet 1100进行初次配置时,在浏览器的地址栏中应输入的IP地址是()

A、10.0.0.1

B、127.0.0.1

C、172.16.0.1

D、192.168.0.1

分析:采用本地配置方式时,PC获取的是10.0.0.x网段的地址。 A

3、在安装和配置无线接入点时,不需要向网络管理员询问的信息是()

A、系统名

B、对大小写敏感的服务集标识

C、ISP地址

D、接入点与PC不在同一个子网时的子网掩码与默认网关 C

4、下列关于Windows 2003系统DNS安装、配置与测试方法的描述中,错误的是()

A、Internet根DNS服务器在安装时需要手动加入到系统中

B、DNS服务器的基本配置包括正向查找区域、反向查找区域与资源记录的创建

C、主机资源记录的生存默认值是3600秒

D、通过DNS服务器属性对话框可以对DNS服务器进行简单测试与递归查询测试

分析:Internet根DNS服务器在安装时不需要手动加入到系统中。 A

5、下列关于DHCP服务器与DHCP客户机的交互过程中,错误的是()

A、DHCP客户机广播“DHCP发现”消息时使用的源IP地址是127.0.0.1

B、DHCP服务器收到“DHCP发现”消息后,就向网络中广播“DHCP供给”信息

C、DHCP客户机收到“DHCP供给”消息后向DHCP服务器请求提供IP地址

D、DHCP服务器广播“DHCP确认”消息,将IP地址分配给DHCP客户机

分析:DHCP客户机广播“DHCP发现”消息时使用的源IP地址是0.0.0.0 A

6、在Windows 2003中使用IIS建立Web站点设置选项时不属于性能选项的是()

A、带宽限制

B、客户Web连接数量不受限制

C、连接超时时间限制

D、客户Web连接数量受限制

分析:在Windows 2003中使用IIS建立Web站点设置选项时,性能选项包括:带宽限制、客户Web连接数量不受限制、客户Web连接数量受限制。 C

7、下列选项中,不是Serv-U FTP服务器常规选项的是()

A、最大上传速度

B、最大下载速度

C、最大用户数

D、最大文件长度 D

分析:Ser-UTP服务器常规选项可以设置的是:最大上传速度、最大下载速度、最大用户数、检查匿名用户密码、删除部分已上传的文件、禁用反超时调度、拦截FTP-BOUNCE攻击和FXP。

8、如果一台Cisco PIX 525防火墙有如下配置

Pix525(config)#nameif ethernet0 outside security VLAN1

Pix525(config)#nameif ethernet1 inside security VLAN2

Pix525(config)#nameif ethernet2 DMZ security VLAN3

那么通常VLAN1、VLAN2、VLAN3的取值分别是()

A、0、50、100

B、0、100、50

C、100、0、50

D、100、50、0

9、下列关于常见网络版防病毒系统的描述中,错误的是()

A、管理控制台既可以安装在服务器端,也可以安装在客户端

B、客户端的安装可以采用脚本登录安装方式

C、系统的升级可以采用从网站上下载升级包后进行手动升级的方式

D、系统的数据通信端口是固定的

分析:系统的数据通信端口不是固定的 D

1、在Windows 2003中,用于显示域列表,计算机列表的DOS命令是()

A、nbtstat-a

B、ipconfig/all

C、netstat-a

D、net view

分析:在Windows 2003中,用于显示域列表、计算机列表的DOS命令是net view 。 D 2、攻击者使用无效的IP地址,利用TCP连接的三次握手过程,使得受害主机处于开放会话的请求之中,直至连接超时。在此期间,受害主机将会连续接受这种会话请求,最终因耗尽资源而停止响应,这种攻击被称为()

A、SYN Flooding攻击

B、DDoS攻击

C、Smurf攻击

D、Land攻击 A

3、在Cisco路由器上进行SNMP设置时,如果指定当一个接口断开或连接时向管理站发出通

知,那么在该接口的配置模式下正确的配置命令是()

A、snmp-server enable traps

B、snmp-server enable informs

C、snmp trap link-status

D、snmp enable informs

分析:在Cisco路由器上进行SNMP设置时,如果指定当一个接口断开或连接时向管理站发出通知,那么在该接口的配置模式下,正确的配置命令是:snmp trap link-status

4、以下关于局域网交换机技术特征的描述中正确的是()

A、局域网交换机建立和维护一个表示源MAC地址与交换机端口对应关系的交换表

B、局域网交换机根据进入端口数据帧中的MAC地址,转发数据帧

C、局域网交换机工作在数据链路层和网络层,是一种典型的网络连接设备

D、局域网交换机在发送结点所在的交换机端口(源端口)和接收结点所在的交换机端口(目的端口)之间建立虚连接

分析:交换表表示的是目的MAC地址与交换机端口的对应关系,而不是源MAC地址;并不是所有的数据帧都会被转发,如果源端口号和目的端口号相同或处于某种安全机制下,该数据帧会被直接丢弃;交换机工作在数据链路层上。

5、以下不是路由器配置超级用户口令的命令是()

A、Router(config)#enable password 7 phy123

B、Router(config)#enable secret phy123

C、Router(config)#enable password phy123

D、Router(config-line)#password 7 zzz307

分析:配置路由器的超级用户口令是路由器的基本配置,需要在全局配置模式下,D不是全局配置模式。

6、下列关于蓝牙系统的主要参数和技术指标的描述中,错误的是()

A、同时支持电路交换和分组交换业务

B、信道数为79

C、最大密钥长度为256位

D、认证基于共享链路密钥询问/响应机制

分析:蓝牙系统工作于2.402GHz~2.480GHz的ISM频段,TDD双工方式,同时支持电路交换及分组交换业务类别;有Active/Sniff/Hold/Park等工作模式;蓝牙系统信道数为79,信道间隔为1MHz;蓝牙系统密钥长度以8bit为单位增减,最长密钥长度为128bit;基于链路级安全机制,认证基于共享链路密钥询问/响应机制,认证和加密密钥生成基于SAFER+算法;基于反应逻辑算术的鉴权方式。

7、信息从源结点到目的结点的传输过程中,中途被攻击者非法截取并进行修改,因而在目的结点接收到的为虚假信息,这类攻击破坏了信息的()

A、可用性

B、保密性

C、完整性

D、真实性

分析:网络系统安全包括5个基本要素:保密性、完整性、可用性、可鉴别性与不可否认性。数据完整性就是指数据未授权者篡改或损坏,题中的行为是破坏了数据的完整性。 C 8、在入侵防护系统中,负责接收数据包,对数据包协议类型进行解析,依据协议类型开辟缓冲区,保存接收到的数据包并提交检测分析组件的工具是()

A、嗅探器

B、策略执行组件

C、日志系统

D、控制台

分析:嗅探器的作用是负责接收数据包,对数据包协议类型进行解析,依据协议类型

9、下列不是网络漏洞扫描器的主要性能指标的是()

A、速度

B、更新周期

C、能够发现的漏洞数量

D、扫描方法

分析:网络漏洞扫描器的主要性能有:速度、能够发现的漏洞数量、是否支持可定制的攻击方法、报告、更新周期。 D

1、在RPR中,传输IP数据分组和控制分组的方法是()

A、内环采用同步复用、外环采用统计复用

B、内环采用统计复用、外环采用同步复用

C、内环和外环均采用频分复用

D、内环和外环均采用统计复用

分析:弹性分组环RPR采用双环结构,将沿顺时针传输的光纤环称做外环,将沿逆时针传输的光纤环称做内环,RPR的内环和外环都可以用统计复用的方法传输IP分组,同时可以实现“自愈环”的功能,RPR的内环和外环都可以传输数据分组与控制分组。每个结点都可以使用两个方向的光纤与相邻结点通信,其目的在于高效地利用光纤带宽和加速控制分组传输,提高环的可靠性,实现“环自愈”功能,保证城域网的系统可靠性与服务质量。 D

2、下列关于IEEE 802.16标准的描述中,错误的是()

A、IEEE 802.16标准重点在于解决建筑物之间的数据通信问题

B、IEEE 802.16标准需要基站之间采用全双工、宽带通信工作方式

C、IEEE 802.16d主要针对火车、汽车等移动物体的无线通信标准问题

D、IEEE 802.16e最高传输速率为30Mbit/s C

3、HFC是用户通过有线电视宽带接入Internet的一种方式,其数据传输速率可达到()

A、8~10Mbit/s

B、10~36Mbit/s

C、30~54Mbit/s

D、50~100Mbit/s

分析:从用户接入的角度来看,光纤到同轴电缆混合网是经过双向改造的有线电视网络,是用户通过有线电视宽带接入Internet的一种方式,是数据传输速率可达10~36Mbit/s。

4、下列关于典型的高端路由器可靠性与可用性指标的描述中,错误的是()

A、无故障连续工作时间大于1万个小时

B、系统故障恢复时间小于30分钟

C、主备用系统切换时间小于50毫秒

D、SDH接口自动保护切换时间小于50毫秒 A

5、下列关于NAT技术的描述中,错误的是()

A、NAT违反了IP地址结构模型的设计原则

B、NAT违反了基本的网络分层结构模型的设计原则

C、NAT使得IP协议从面向连接变成了无连接

D、NAT可以分为“一对一”、“多对多”类型

分析:NAT可以分“一对一”“多对多”两种类型,实现地址“一对一”转换的方法属于静态NAT,即配置一个内部专用IP地址对应一个共用IP地址。如果每个内部网络的N个用户可以共享M个全局IP地址,那么就属于动态NAT。 C

6、按照IPv6的地址表示方法,以下地址中属于IPv4地址的是()

A、0000:0000:0000:0000:0000:FFFF:1234:1180

B、0000:0000:0000:1111:1111:FFFF:1234:1180

C、0000:0000:FFFF:FFFF:FFFF:FFFF:1234:1180

D、FFFF:FFFF:FFFF:FFFF:FFFF:FFFF:1234:1180

分析:在IPv6中,地址被扩充为128位,并且为IPv4保留了一部分地址空间。按照IPv6的地址表示方法,如果某一地址的二进制数形式从左到右的80位全0,则该地址用于表示一个IPv4地址。 A

7、下列关于路由选择算法和路由选择协议的描述中,错误的是()

A、路由选择算法和路由选择协议在概念上是相同的

B、网络上的主机、路由器通过路由选择算法形成路由表

C、路由选择协议是路由器用来完成路由表建立和路由信息更新的通信协议

D、对于只考虑用最短距离找出来的路由,当考虑到路由的使用费用和安全性时,选用的路由可能正是人们期待的

分析:路由选择算法与路由选择协议是两个不同的概念。网络上的主机、路由器通过路由选择算法形成路由表,以确定发送分组的传输路径,而路由选择协议是路由器用来完成路由表建立和路由信息更新的通信协议。 A

8、下列关于OSPF协议技术特征的描述中,错误的是()

A、一个自治系统内部只有一个主干区域

B、在主干区域由AS边界路由器专门与其他AS交换路由信息

C、主干区域连续各个区域的路由器称为区域边界路由器

D、主干路由器接收从其他区域来的信息

分析:OSPF协议使用层次结构的区域划分,将一个自治系统内部划分成一个主干区域和若干个区域,主干区域连接多个区域,主干区域内部的路由器称为主干路由器,区域边界路由器接收从其他区域来的信息,在主干区域内由AS边界路由器专门和该AS之外的其他AS交换路由信息。

9、在Windows的“运行”窗口中键入查看和修改注册表的命令是()

A、cmd

B、mmc

C、autoexe

D、regedit D

1、下列关于VLAN的描述中,错误的是()

A、可以隔离冲突域,也可以隔离广播域

B、VLAN间相互通信必须通过路由器来完成

C、可以限制网上的计算机互相访问的权限

D、只能将在同一个物理网络上的主机进行逻辑分组

分析:虚拟局域网VLAN只能将在同一个物理网络上的主机进行逻辑分组,具有隔离广播域的功能,而且可以限制网上计算机互相访问的权限,路由器、三层交换机和带三层模块的网络互联设备均可以支持不同VLAN之间数据的相互通信。 B

2、Catalyst 6500(Catalyst OS系统)中启用STP的命令格式是()

A、spanning-tree vlan

B、no spanning-tree vlan

C、set spantree enable

D、set spantree disable C

3、POS目前可以提供多种传输速率的接口,下列不是POS可以提供的接口传输速率的是()

A、150Mbit/s

B、622Mbit/s

C、2.5Gbit/s

D、10Gbit/s

分析:POS是一种高速、先进的广域网连接技术,在路由器上插入一块POS模块,路由器就可以提供POS接口。目前,POS可以提供155Mbit/s、622Mbit/s、2.5Gbit/s和10Gbit/s 传输速率的接口。 A

4、对路由器A配置RIP协议,并在接口S0(IP地址为172.16.0.1/24)所在网段使用RIP 路由协议,在配置模式下使用的第一条命令是()

A、route rip

B、ip routing

C、rip 172.16.0.0

D、network 172.16.0.0

分析:对路由器A配置RIP协议,并在接口S0(IP地址为172.16.0.1/24)所在网段使用RIP路由协议,在配置模式下完成该任务的命令依次是:

Router(config)# ip routing

Router(config)# router rip

Router(config-router)# network 172.16.0.0 B

5、下列说法中错误的是()

A、逻辑备份采用非连续的存储文件,这会使得备份速度减慢

B、基于文件的备份对于文件的一个很小的改变也需要将整个文件备份

C、物理备份使得文件的恢复变得简单而且快捷

D、基于设备的备份可能产生数据的不一致性

分析:逻辑备份采用非连续的存储文件,这会使得备份速度减慢,因为在对非连续存储在磁盘上的文件进行备份时需要额外的查找操作,这些额外的查找操作增加了系统的开销,降低了吞吐量;基于文件的备份的另一个缺点是对于文件的一个很小的改变也需要将整个文件备份;物理备份使得文件的恢复变得复杂而且缓慢,因为文件并不是连续地存储在备份介质上的;基于设备的备份的另外一个缺点是可能产生数据的不一致性。 C

相关推荐
相关主题
热门推荐