2008-2010全国计算机等级考试四级网络工程师试题及答案

2008年4月全国计算机等级考试四级笔试试卷

网络工程师

(考试时间120分钟,满分100分)

一、选择题(每小题1分,共40分)

下列各题A)、B)、C)、D)四个选项中,只有一个选项是正确的,请将正确的选项涂写在答题卡相应位置上,答在试卷上不得分。

(1)、设计一个宽带城域网将涉及“三个平台一个出口”,即网络平台、业务平台、管理平台和

A、广域网出口

B、局域网出口

C、城市宽带出口

D、卫星通道出口

(2)、下列关于宽带城域网核心交换层特点的描述中,错误的是

A、将多个汇聚层连接起来

B、为整个城域网提供一个高速、安全与具有QoS保障能力的数据传输环境

C、提供宽带城域网的用户访问Internet所需要的路由服务

D、根据接入层的用户流量进行本地路由、过滤、流量均衡

(3)、ADSL上行速率在

A、64Kbps~640 Kbps

B、640Kbps~7Mbps

C、7Mbps~10Mbps

D、10Mbps~20Mbps

(4)、下列关于IEEE802.16标准的描述中,错误的是

A、提供宽带城域网用户访问Internet所需要的路由服务

B、最高传输速率为234Mbps

C、使用无线频段为10~66GHz

D、与IEEE802.16标准工作组对应的论坛组织是WiMAX

(5)、在网络需求详细分析中除包括网络总体需求分析、综合布线需求分析、网络可用性与可靠性分析、网络安全性需求分析,还需要做的工作是

A、网络工程造价估算

B、网络工程进度安排

C、网络硬件设备选型

D、网络带宽接入需求分析

(6)、网络系统分层设计中层次之间的上联带宽与下一级带宽之比一般控制在

A、1:1

B、1:10

C、1:20

D、1:40

(7)、一台交换机具有24个10/100Mbps全双工端口和2个1000Mbps全双工端口,如果所有端口都工作在全双工状态,那么该交换机总带宽应为

A、4.4Gbps

B、6.4 Gbps

C、6.8 Gbps D8.8 Gbps

(8)、某个IP地址的子网掩码为255.255.255.192,该掩码又可以写为

A、/22

B、/24

C、/26

D、/28

(9)、将内部专用IP地址转换为外部公用IP地址的技术是

A、RAPR

B、NA T

C、DHCP

D、ARP

(10)、若某大学分配给计算机系的IP地址块为202.113.16.128/26,分配给自动化系的IP地址块为202.113.16.192/26,那么这两个地址块经过聚合后的地址为

A、202.113.16.0/24

B、202.113.16.0/25

C、202.113.16.128/25

D、202.113.16.128/24

(11)、下列对IPv6地址FE80:0:0:0801:FE:0:0:04A1的简化表示中,错误的是

A、FE8::801:FE:0:0:04A1

B、FE80::801:FE:0:0:04A1

C、FE80:0:0:801:FE::04A1

D、FE80:0:0:801:FE::4A1

(12)、下列关于路由信息协议RIP的描述中,错误的是

A、路由刷新报文主要内容是由若干(V、D)组成的表

B、矢量V标识该路由器可以到达的目的网络或目的主机的跳数

C、路由器在接收到(V、D)报文后按照最短路径原则更新路由表

D、要求路由器周期性地向外发送路由刷新报文

(13)、下列关于OSPF协议的描述中,错误的是

A、OSPF使用分布式链路状态协议

B、链路状态协议“度量”主要是指费用、距离、延时、带宽等

C、当链路状态发生变化时用洪泛法向所有路由器发送信息

D、链路状态数据库中保存一个完整的路由表

(14)、在不同AS之间使用的路由协议是

A、RIP

B、OSPF

C、BGP-4

D、ISIS

(15)下列关于综合布线的描述中,错误的是

A、终端有高速率要求时,水平子系统可采用光纤直接铺设到桌面

B、多介质信息插座是用于连接双绞线

C、干线线缆铺设经常采用点对点结合和分支结合两种方式

D、采用在管理子系统中更改、增加、交换、扩展线缆的方式来改变线缆路由

(16)网桥转发数据的依据是

A、ARP表

B、MAC地址表

C、路由表

D、访问控制列表

(17)一台Cisco交换机和一台3COM交换机相连,相连端口都工作在VLAN trunk模式,这两个端口应使用的VLAN协议是

A、ISL 和IEEE802.10

B、ISL 和ISL

C、ISL和IEEE802.1Q

D、IEEE802.1Q和IEEE802.1Q

(18)有3台交换机分别安装在办公楼的1~3层,同属于财务部门的6台PC机分别连接在这3台交换机的端口上,为了提高网络安全性和易管理性,最好的解决方案是

A、改变物理连接,将6台PC机全部移动到同一层

B、使用路由器,并用访问控制列表(ACL)控制主机之间的数据流

C、产生一个VPN,并使用VTP通过交换机的Trunk传播给6台PC机

D、在每台交换机上建立一个相同的VLAN,将连接6台PC机的交换机端口都分配到这个VLAN中

(19)当交换机到根网桥的间接链路出现失效故障时(如图,链路L1失效),STP协议会将交换机C的阻塞端口的工作状态转换为转发状态,为了省去端口状态转换等待时间,让端口直接由侦听和学习状态转换为转发状态,需配置交换机STP的可选功能是

A、PortFast

B、UplinkFast

C、BackboneFast

D、BPDU Filter

(20)下列删除VLAN的命令中,无法执行的是

A、no vlan 1

B、no vlan 2

C、no vlan 500

D、no vlan 1000

(21)当路由表中包含多种路由信息源时,根据缺省的管理距离值,路由器在转发数据包时,会选择的路由信息源是

A、RIP

B、IGRP

C、OSPF

D、Static

(22)只封禁一台地址为193.62.40.230主机的access-list的正确配置是

A、access-list 110 permit ip any any

access-list 110 deny ip host 193.62.40.230 any

access-list 110 deny ip any host 193.62.40.230

B、access-list 110 deny ip host 193.62.40.230any

access-list 110 deny ip any host 193.62.40.230

access-list 110 permit ip any any

C、access-list 110 deny ip host 193.62.40.230 any

access-list 110 deny ip any host 193.62.40.230

D、access-list 110 deny ip host 193.62.40.230 any

access-list 110 deny ip any host 193.62.40.230

(23)在某园区网中,路由器R1的GE0/1(212.112.8.5/30)与路由器R2的GE0/1(212.112.8.6/30相连,R2的GE0/2(212.112.8.9/30)与R3的GE0/1(212.112.8.10/30)相连,R3的GE0/2(212.112.8.13/30)直接与Internet上的路由器相连,路由器R1缺省路由的正确配置是

A) ip route 0.0.0.0 0.0.0.0 212.112.8.6

B) ip route 0.0.0.0 0.0.0.0 212.112.8.9

C) ip route 0.0.0.0 0.0.0.0 212.112.8.10

D) ip route 0.0.0.0 0.0.0.0 212.112.8.13

(24)某局域网用一台路由器互连4个子网。各子网的网络地址分别是193.22.56.0/26、193.22.56.64/26、193.22.56.128/26和193.22.56.192/26。使用RIP v1路由协议配置参数与RIP协议的网络地址,其正确的配置是

A、network 193.22.56.0 255.255.255.192

B、network 193.22.56.0 0.0.0.255

C、network 193.22.56.0 255.255.255.192

network 193.22.56.64 255.255.255.192

network 193.22.56.128 255.255.255.192

network 193.22.56.192 255.255.255.192

D、network 193.22.56.0

(25)采用IEEE802.11b标准的对等解决方案,将4台计算机连成一个无线局域网,如果要求该无线局域网与有线局域网连接,并保持对等解决方案不变,其解决方案是

A、增加AP

B、无解决方法

C、其中一台计算机再安装一块无线网卡

D、其中一台计算机再安装一块以太网网卡

(26)某家庭需要通过无线局域网将分布在不同房间的三台计算机接入Internet,并且ISP只给其分配一个IP地

址。在这种情况下,应该选用的设备是

A、AP

B、无线路由器

C、无线网桥

D、交换机

(27)在无线局域网中,客户端设备用来访问接入点(AP)的唯一标识是

A、BSSID

B、ESSID

C、SSID

D、IP地址

(28)DNS正向搜索区的功能是将域名解析为IP地址,WindowsXP系统中用于测试该功能的命令是

A、nslookup

B、arp

C、netstat

D、query

(29)下列协议中不是电子邮件协议的是

A、CMIP

B、IMAP

C、POP3

D、SMTP

(30)在IIS6.0中用虚拟服务器构建多个网站时,错误的方法是

A、用不同的主机头名称

B、用不同的IP地址

C、用非标准的TCP端口号

D、用不同的传输层协议

(31)Serv-U中可以限制用户名上传信息占用存储空间的选项是

A、用户配额选项

B、域配额选项

C、用户上传下载率选项

D、域上传下载率选项

(32)DNS服务器中,不包含的资源记录是

A、主机资源记录

B、别名记录

C、FTP服务器记录

D、邮件交换器记录

(33)如果一台Cisco PIX 525防火墙有如下配置:

Pix525(config)#nameif ethernet0 P1 security 100

Pix525(config)#nameif ethernet1 P2 security 0

Pix525(config)#nameif ethernet2 P3 security 50

那么常用的端口连接方案是

A、端口P1作为外部接口,P2连接DMZ, P3作为内部接口

B、端口P1作为内部接口,P2连接DMZ, P3作为外部接口

C、端口P1作为外部接口,P2作为内部接口, P3连接DMZ

D、端口P1作为内部接口,P2作为外部接口, P3连接DMZ

(34)常用数据备份方式包括完全备份、增量备份和差异备份,三种方式在数据回复速度方面由快到慢的顺序为

A、完全备份、增量备份、差异备份

B、完全备份、差异备份、增量备份

C、增量备份、差异备份、完全备份

D、差异备份、增量备份、完全备份

(35)采用RSA算法,网络中N个用户之间进行加密通信,学要密钥个数是

A、N*(N-1)

B、N

C、2N

D、N*N

(36)在如下基于网络入侵检测系统的基本机构图中,对应I 、II、III模块的名称是

A、数据包捕获模块、网络协议分析模块、攻击特征库

B、网络协议分析模块、数据包捕获模块、攻击特征库

C、攻击特征库、网络协议分析模块、数据包捕获模块

D、攻击特征库、数据库捕获模块、网络协议分析模块

(37)在Windows 2003 中,用于显示主机上活动的TCP 连接状况的DOS命令是

A、nbtstat –a

B、arp –a

C、netstat –a

D、net view

(38)在一台主机上用浏览器无法访问到域名http://m.wendangku.net/doc/2381deeb81c758f5f61f6753.html 的网站,并且在这台主机上执行tracert命令时有如下信息

分析以上信息,会造成这种现象的原因是

A、该计算机网关设置有误

B、该计算机设置的DNS服务器工作不正常

C、该计算机IP地址与掩码设置有误

D、网站http://m.wendangku.net/doc/2381deeb81c758f5f61f6753.html 工作不正常

(39)攻击者利用攻破的多个系统发送大量请求去集中攻击其他目标,受害设备因为无法处理而拒绝服务。这种攻击被称为

A、Smurf 攻击

B、DDoS 攻击

C、SYN Flooding 攻击

D、Land 攻击

(40)在Cisco 路由器上进行SNMP 设置时,如果团体名为manage ,访问权限为只读,那么正确的配置语句是

A、snmp-server community public ro

B、snmp-server community public rw

C、snmp-server community manage ro

D、snmp-server community manage rw

二、综合题(每空 2 分,共40 分)

请将每一个空的正确答案写在答题卡【1】~【20】序号的横线上,答在试卷上不得分。

1. 计算并填写下表

IP地址126.150.28.57

子网掩码255.240.0.0

地址类别【1】

网络地址【2】

直接广播地址【3】

受限广播地址【4】

子网内的第一个可用IP地址【5】

2. 如图1所示,一台Cisco 3500系列交换机上连接2台计算机,他们分别划分在VLAN10(ID号为10)和

VLAN11(ID号为11)中。交换机千兆以太网端口(g0/1)连接一台路由器,使2个VLAN之间能够通信,交换机管理地址为167.11.45.2/24,缺省路由地址为167.11.45.1/24。

请阅读以下交换机的配置信息,并补充【6】~【10】空白处的配置命令或参数。按题目要求完成交换机的配置。(注:填写答案时,配置语句的关键字要求拼写完整)

Switch-3548>enable

Password:*********

Switch-3548#

Switch-3548#configure terminal

Switch-3548(config)#hostname Switch-lib

Switch-lib(config)#

Switch-lib(config)#interface vlan 1

Switch-lib(config-if)#no shutdown

Switch-lib(config-if)#ip address 【6】配置交换机的管理地址

Switch-lib(config-if)#exit

Switch-lib(config)#ip default-gateway 167.11.45.1

Switch-lib(config)#vtp domain lib

Switch-lib(config)#vtp mode transparent

Switch-lib(config)#exit

Switch-lib#vlan data

Switch-lib(vlan)#vlan 【7】建立VLAN10

……建立VLAN11(省略)

Switch-lib(vlan)#exit

Switch-lib#configure terminal

Switch-lib(config)#interface f0/1

Switch-lib(config-if)#no shutdown

Switch-lib(config-if)#switchport 【8】为端口f0/1分配VLAN

Switch-lib(config-if)#exit

Switch-lib(config)#interface f0/6

……为端口f0/6分配VLAN(省略)

Switch-lib(config-if)#exit

Switch-lib(config)#interface g0/1

Switch-lib(config-if)#switchport 【9】设置VLAN trunk 模式

Switch-lib(config-if)#switchport trunk encapsulation dotlq

Switch-lib(config-if)#switchport trunk 【10】配置允许中继的VLAN

Switch-lib(config-if)#exit

Switch-lib(config)#exit

Switch-lib#

3. 某公司使用DHCP服务器对公司内部主机的IP地址进行管理,已知:

1) 该公司共有40个可用IP地址为:59.64.22.11~59.64.22.50

2) DHCP服务器选用Windows 2003 Server,其IP地址为:59.64.22.12

3) DHCP客户机使用的操作系统是Windows XP

请问答下列问题:

(1)DHCP客户机得到图2所示信息使用的命令是【11】

(2)如图3所示DHCP服务器作用域的配置界面中,长度域输入的数值应是【12】

(3)在能为客户机分配地址之前,还必须执行的操作是【13】

(4)DHCP服务器要为一个客户机分配固定的IP地址时,需要执行的操作是【14】

(5)DHCP客户机要释放已获取的IP地址时,使用的命令是【15】

4. 图4是在一台主机上用sniffer捕获的数据包,请根据显示的信息回答下列的问题。

(1) 该主机的IP地址是【16】

(2) 该主机上正在浏览的网站是【17】

(3) 该主机上设置的DNS服务器的IP地址是【18】

(4) 该主机采用HTTP协议进行通信时,使用的源端口是【19】

(5) 根据图中”No.”栏中的信息,标示TCP连接三次握手过程完成的数据包的标号是【20】

三、应用题(共20分)

应用题必须用蓝、黑色钢笔或者圆珠笔写在答题纸的相应位置上,否则无效。

某网络结构如图5所示,请回答以下有关问题。

(1) 设备1应选用哪种网络设备?(2分)

(2) 若对整个网络实施保护,防火墙应加在图中位置1~位置3的哪个位置上?(2分)

(3) 如果采用了入侵检测设备对进出网络的流量进行检测,并且探测器是在交换机1上通过端口镜像方式获得流量。下面是通过相关命令显示的镜像设置的信息。

请问探测器应该连接在交换机1的哪个端口上?(2分)除了流量镜像方式外,还可以采用什么方式来部署入侵检测探测器?(4分)

(4)使用IP地址202.113.10.128/25划分4个相同大小的子网,每个子网中能够容纳30台主机,请写出子网掩码、

各个子网网络地址及可用的IP地址段。(10分)

参考答案:

选择题:

1-5 CDABA

6-10 CDCBC

11-15 ABDCB

16-20 BDDCA

21-25 DBADD

26-30 BCAAD

31-35 ACDBC

36-40 BCDBC

综合题:

【1】A类

【2】126.144.0.0

【3】126.159.255.255

【4】255.255.255.255

【5】126.144.0.1

【6】167.11.45.2 255.255.255.0

【7】10 name vlan10

【8】access vlan10

【9】mode trunk

【10】allowed vlan 10,11或allowed vlan 10-11

【11】ipconfig/all

【12】8

【13】配置DHCP服务器选项(激活)

【14】激活作用域

【15】ipconfig/release

【16】202.113.64.166

【17】http://m.wendangku.net/doc/2381deeb81c758f5f61f6753.html

【18】211.81.20.200

【19】80

【20】12

应用题:

(1)路由器

(2)位置1

(3)Gi2/16

部署入侵检测探测器的方式:

1.镜像

2.共享式集线器

3.tap分流

(4)子网掩码:255.255.255.224

子网1:202.113.10.128 可用ip:202.113.10.129-202.113.10.158 子网2:202.113.10.160 可用ip:202.113.10.161-202.113.10.190 子网3:202.113.10.192 可用ip:202.113.10.193-202.113.10.222 子网4:202.113.10.224 可用ip:202.113.10.225-202.113.10.254

2008年9月计算机等级考试四级网工笔试试题

一、选择题(下列各题A、B、C、D四个选项中,只有一个选项是正确的,请将正确选项涂在答题卡相应位置上,答在试卷上不得分)

(1)下列关于宽带城域网汇聚层基本功能的描述中,错误的是

A) 汇接接入层的用户流量,进行数据转发和交换

B) 根据接入层的用户流量,进行流量均衡、安全控制等处理

C) 提供用户访问Internet所需要的路由服务

D) 根据处理结果把用户流量转发到核心交换层

(2)下列关于光以太网技术特征的描述中,错误的是

A) 能够根据用户的需求分配带宽

B) 以信元为单位传输数据

C) 具有保护用户和网络资源安全的认证和授权功能

D) 提供分级的QoS服务

(3)下列关于RPR技术的描述中,错误的是

A) RPR能够在30ms内隔离出现故障的结点和光纤段

B) RPR环中每一个结点都执行SRP公平算法

C) 两个RPR结点之间的裸光纤最大长度为100公里

D) RPR的内环和外环都可以传输数据分组与控制分组

(4)Cable Modem上行速率在

A)64Kbps-200Kbps

B)200Kbps-10Mbps

C)10Mbps-20Mbps

D)20Mbps-36Mbps

(5)下列关于路由器技术指标的描述中,错误的是

A) 路由器的包转发能力与端口数量、端口速率、包长度和包类型有关

B) 高性能路由器一般采用共享背板的结构

C) 丢包率是衡量路由器超负荷工作的性能指标之一

D) 路由器的服务质量主要表现在队列管理机制与支持的QoS协议类型上

(6)一台交换机具有48个10/100Mbps端口和2个1000Mbps端口,如果所有端口都工作在全双工状态,那么交换机总带宽应为

A) 8.8Gbps

B) 12 Gbps

C) 13.6 Gbps

D) 24.8 Gbps

(7)若服务器系统可用性达到99.99%,那么每年的停机时间必须小于

A) 4分钟

B) 10分钟

C) 53分钟

D) 106分钟

(8)IP地址192.168.15.136/29的子网掩码可写为

A) 255.255.255.192

B) 255.255.255.224

C) 255.255.255.240

D) 255.255.255.248

(9)下图1是网络转换NAT的一个实例

2008-2010全国计算机等级考试四级网络工程师试题及答案

图1

根据图中信息,标号为4的方格中的内容应为

A)S=135.2.1,180

B)S=135.2.1.1,80

D=202.0.1.1,5001D=192.168.1.1,3342

C)S=202.0.1.1,5001

D)S=192.168.1.1,3342

D=135.2.1.1,80D=135.2.1.1,80

(10)某企业分配给产品部的IP地址块为192.168.31.192/26,分配给市场部的IP地址块为

192.168.31.160/27,分配给财务部的IP地址块是192.168.31.128/27,那么这三个地址经过聚合后的地址为

A) 192.168.31.0/25

B) 192.168.31.0/26

C)192.168.31.128/25

D) 192.168.31.128/26

(11)下列对IPv6地址FF60:0:0601:BC:0:0:05D7的简化表示中,错误的是

A) FF60::601:BC:0:0:05D7

B) FF60::601:BC::05D7

C)FF60:0:0:601::BC::05D7

D) FF60:0:0:601:BC::05D7

(12)下列关于外部网关协议BGP的描述中,错误的是

A) BGP是不同自治系统的路由器之间交换路由信息的协议

B) 一个BGP发言人使用UDP与其他自治系统中的BGP发言人交换路由信息

C) BGP协议交换路由信息的结点数是以自治系统数为单位的

D) BGP-4采用路由向量协议

(13)R1、R2是一个自治域系统中采用RIP路由协议的两个相邻路由器,R1路由表如下图2所示,R1收到R2发送的如下图3的(V,D)报文后,R1更新的三个路由表项中距离值从上到下依次为

2008-2010全国计算机等级考试四级网络工程师试题及答案

A)0、4、3

B)0、4、4

C)0、5、3

D)0、5、4

(14)下列关于OSPF协议的描述中,错误的是

A)对于规模很大的网络,OSPF协议通过划分区域来提高路由更新收敛速度

B)每一个区域OSPF拥有一个32位的区域标识符

C)在一个OSPF区域内部的路由器可以知道其他区域的网络拓扑

D)在一个区域内的路由器数一般不超过200个

(15)下列关于IEEE802.1D生成树协议(STP)的描述中,错误的是

A)STP是一个数据链路层的管理协议

B)STP运行在网桥和交换机上,通过计算建立一个稳定、无回路的树状结构网络

C)网桥协议数据单元BPDU携带有RootID,RootPath Cost、BridgeID等信息

D)通知拓扑变化的BPDU长度不超过35B

(16)在建筑群布线子系统所采用的铺设方式中,能够对线缆提供最佳保护的方式是

A)卷道布线

B)架空布线

C)直埋布线

D)地下管道布线

(17)对于还没有设备管理地址的交换机,应采用的配置方式是

A)Console

B)telnet

C)TFTP

D)IE

(18)一台交换机的生成树优先级是12288,若要将优先级提高一级,那么优先级的值应该设定为

A)4096

B)8192

C)10240

D)16384

(19)下列关于VLAN标识的描述中,错误的是

A)VLAN通常用VLAN号与VLAN名来标识

B)IEEE802.IQ标准规定VLAN号用32位表示

C)以太网的VLAN号范围为1~1000

D)缺省VLAN名根据VLAN号生成

(20)两台交换机相连,要求两个连接端口工作在全双工通信方式下,若端口的通信方式为缺省的duplex auto,有时会出现大量丢包现象,这时,需要重新配置端口的通信方式,其正确的配置语句是

A)duplex full duplex half

B)duplex half duplex full

C)duplex half duplex half

D)duplex full duplex full

(21)如果要在路由器的某端口上过滤所有端口号为1434的UDP数据包,那么使用的access-list命令是

A)access-list 100 deny udp any any lt 1434

B)access-list 100 deny udp any any gt 1434

C)access-list 100 deny udp any any eq 1434

D)access-list 100 deny udp any any neq 1434

(22)在配置路由器远程登录口令时,路由器必须进入的工作模式是

A)特权模式

B)用户模式

C)接口配置模式

D)虚拟终端配置模式

(23)在Cisco路由器上用write memory命令可以将路由器的配置保存到

A)TETP Server

B)Falsh Memory

C)NVRAM

D)RAM

(24)下面是某路由器的DHCP配置信息

ip dhcp exeluded-address 182.105.246.2 182.105.246.10

}

ip dhcp pool 246

network 182.105.246.0 255.255.255.0

default-router 182.105.246.1

domain-name http://m.wendangku.net/doc/2381deeb81c758f5f61f6753.html

dms-server 182.105.129.26 182.105.129.27 222.112.7.13

lease 0.5

根据上述信息,DHCP客户端不可能从服务器获得的IP地址是

A)102.105.246.5

B)182.105.246.11

C)182.105.246.192

D)182.105.246.254

(25)用无线局域网技术连接两栋楼的网络,要求两栋楼内的所有网络节点都在同一个逻辑网络,应选用的无线设备是

A)路由器

B)AP

C)无线网桥

D)无线路由器

(26)采用本地配置方式对Cisco Aironet 1100进行初次配置时,在浏览器的地址栏中应输入的IP地址是

A)10.0.0.1

B)127.0.0.1

C)172.16.0.1

D)192.168.0.1

(27)在安装和配置无线接入点时,不需要向网络管理员询问的信息是

A)系统名

B)对大小写敏感的服务集标识

C)ISP isql

D)接入点与PC不在同一个子网时的子网掩码与默认网关

(28)下列关于Windows2003系统DNS安装、配置与测试方法的描述中,错误的是

A)Internet 根DNS 服务器在安装时需要手动加入到系统中

B)DNS 服务器的基本配置包括正向查找区域、反向查找区域与资源记录的创建

C)生机资源记录的生存默认值是3600秒

D)通过DNS 服务器属性对话框可以对DNS 服务器进行简单测试与递归查询测试

(29)下列关于DHCP服务器客户机的交互过程中,错误的是

A)DHCP 客户机广播“DHCP 发现”消息时使用的源IP地址是127.0.0.1

B)DHCP服务器收到“DHCP 发现”消息后,就向网络中广播“DHCP供给”消息

C)DHCP客户机收到“DHCP 发现”消息后向DHCP服务器请求提供IP地址

D)DHCP服务器广播“DHCP 发现”消息,将IP地址分配给DHCP客户机

(30)下列关于Winmail邮件服务器安装、配置方法的描述中,错误的是

A)在快速设置向导中,可以输入用户名、域名与用户密码

B)Winmail邮件管理工具包括系统设置、域名设置与垃圾邮件过滤等

C)在用户和组管理界面中可以进行增删用户,修改用户配置等

D)在域名设置界面中可以增删域和修改域参数

(31)在Windows 2003中使用IIS建立Web站点设置选项时不属于性能选项的是

A)带宽限制

B)客户端Web连接数量不受限制

C)连接超时时间限制

D)客户端Web连接数量限制

(32)下列选项中,不是Serv-U FTP服务器常规选项的是

A)最大上传速度

B)最大下载速度

C)最大用户数

D)最大文件长度

(33)常用的数据备份方式包括完全备份、增量备份和差异备份,三种方式在空间使用方法由多到少的顺序为

A)完全备份、增量备份、差异备份

B) 完全备份、差异备份、增量备份

C)增量备份、差异备份、完全备份

D)差异备份、增量备份、完全备份

(34)如果一台Csico PIX525防火墙有如下配置

Pix525(config)#nameeif ethernet0 outside security VAL1

Pix525(config)#nameeif ethernet1 inside security VAL2

Pix525(config)#nameeif ethernet2 DMZ security VAL3

那么通常VAL1、VAL2、VAL3的取值分别是

A)0、50、100

B)0、100、50

C)100、0、50

D)100、50、0

(35) 应用入侵防护系统(AIPS)一般部署在

A)受保护的应用服务器前端

B)受保护的应用服务器中

C)受保护的应用服务器后端

D)网络的出口处

(36)下列关于常见网络版病毒系统的描述中,错误的是

A)管理控制台既可以安装在服务器端,也可以安装在客户端

B)客户端的安装可以采用脚本登录安装方式

C)系统的升级可以采用从网站上下载升级包后进行手动升级的方式

D)系统的数据通信端口是固定的

(37)在Windows 2003中,用于显示域列表、计算机列表的DOS命令是

A)nbtsat-a

B)ipconfig/all

C)netstat-a

D)net view

(38)在一台主机上用浏览器无法访问到域名为http://m.wendangku.net/doc/2381deeb81c758f5f61f6753.html的网站,并且在这台主机上执行tracert命令时有如下信息

相关推荐
相关主题
热门推荐