如何修复和改善照片

如何修复和改善照片

一、使用裁切工具裁切、修齐或旋转照片。

1.增大文档窗口的大小,以便在照片周围留出一些空间。(将指针放置在文档窗口的右下角。)

如何修复和改善照片

2.在工具箱中选择裁切工具。

3.在工作区顶部的选项栏中,确保“宽度”、“高度”和“分辨率”中不包含任何值。这些设置会约束裁切矩形的尺寸。如有必要,请点按“清除”按钮清除它们。

4.在要保留的照片部分上拖移。要修齐或旋转照片,请将裁切矩形拖移过整个照片。

5.如有必要,可以按如下方式调整裁切矩形:

要调整裁切矩形的大小,请拖移角手柄或边手柄。

要轻微移动裁切矩形,请按箭头键。

要将裁切矩形移动到新的位置,请将光标放置在裁切矩形内,然后将它拖移到新的位置。

要旋转或修齐选中的区域,请将指针移动到裁切矩形的外部(此时指针会变为弯曲的双向箭头),然后进行拖移。裁切矩形会随之旋转,但图像保持固定不动,直到对它进行裁切。您可能需要重新放置选框并调整其大小。

注释:如果裁切矩形在调整时因出现粘滞或跳动到固定位置而难于调整,请确保未启用“视图”菜单中的“对齐”选项。若带有选中标记则表明该选项是打开的。可选取“视图”>“对齐”以关闭该选项。

6.对裁切矩形的大小和位置满意后,按 Enter 键 (Windows) 或 Return 键 (Mac OS) 裁切照片。如果在上一步旋转或修齐了裁切矩形,照片将调整到您选定的角度。

Photoshop 可以自动为您裁切和修齐照片。选取“文件”>“自动”>“裁切并修齐”。

二、从照片中移去对象

使用“快速蒙版模式”可从照片中移去某个对象以精细地限定选区。

从照片中移去某个对象的关键在于围绕它绘制一个选区。Photoshop 提供了几种工具来帮助您选择对象。具体使用哪一种工具取决于对象的形状和颜色以及它周围的图像的特征。但是,有些对象很难选择,即便是富有经验的设计人员也会感到棘手。“快速蒙版模式”可以帮助您精细地限定选区。

1.在“图层”调板中选择要移去的对象所在的图层。

2.使用选择工具选择图像中要移去的对象。(或者,也可以选择该对象周围的区域,然后选取“选择”>“反转”来反转选区。)选区不需要很精确。您将在接下来的步骤中对它进行精确限定。

如何修复和改善照片

3.点按工具箱中的“快速蒙版模式”按钮。Photoshop 用一种半透明的颜色遮蔽或覆盖图像中未被选中的区域。虽然此模式不是真正的蒙版,但它使得查看和编辑选区边界变得很容易。

注释:如果 Photoshop 隐藏了图像的选中区域,则需点按“快速蒙版模式”按钮两次,选中“被遮蔽的区域”,并点按“好”。

4.如果需要精细地限定选区边界,请在工作区顶部的选项栏中选择一种画笔及适当的画笔大小。用黑色进行绘制可增加蒙版的面积;用白色进行绘制可显示更多的图像。画笔使用前景色进行绘制。根据是要增加还是减小蒙版,可使用“切换前景色和背景色”按钮将画笔从黑色切换为白色。

如何修复和改善照片

5.获得满意的选区后,请点按“标准模式”按钮以再次查看选区。

6.执行下列操作之一:

相关推荐
相关主题
热门推荐