画中枢指标操作流程

画中枢指标操作流程

1,首先去群共享里下载好两个安装时必备的文件

画中枢指标操作流程

画中枢指标操作流程

(1)提示:为了之后更方便的操作,所以建议把这两个下载到桌面上以便查找。2,自编指标前的操作

(1)关闭操盘手软件

(2)把之前下载的chanlun插件复制

(3)右击操盘手软件图标,进入属性

(4)点击属性界面下方的查找目标进入后确定(5)右击空白处后,点击粘贴,把之前复制的chanlun粘贴进去

(6)确定该插件已经存在后就可以关闭退出属性界面了

3.公式编辑

(1)首先打开之前下载的画中枢指标操作流程

(2)用鼠标选中虚线下的所有指标源码

画中枢指标操作流程

(3)复制这些选中的指标源码

(4)再次打开操盘手软件

(5)点击进入设置-公式管理

画中枢指标操作流程

(6)首先点击自编,后点击技术指标再点击新建

画中枢指标操作流程

(7)在编辑器里输入公式名称,之后呢在下方大框点击下,同时按住ctrl键和V键进行粘贴源码,最后确定即可。

画中枢指标操作流程

4.最后检验

随便选个个股,在个股界面输入HZS回车后即可出现

画中枢指标操作流程

源码:Ma5:Ma(C,5);Ma10:ma(C,10);Ma20:ma(C,20); Ma60:ma(C,60);

kx:="chanlun@kxian";

{这个放第一个要不会出问题滴-_-\\\~~}

kxg:="chanlun@kxg";

kxd:="chanlun@kxd";

kxfx:="chanlun@kxfx";

笔:="chanlun@bi";

笔周期:"chanlun@bilast",linethick0, coloryellow;

bilast:="chanlun@bilast";{笔周期};

段:="chanlun@duan";

段周期:"chanlun@duanlast", linethick0, coloryellow;

duanlast:="chanlun@duanlast"; {段周期};

中枢:="chanlun@zs";

zszg:="chanlun@zszg";

zszd:="chanlun@zszd";

zsgg:="chanlun@zsgg";

zsdd:="chanlun@zsdd";

zszz:="chanlun@zszz";

zsks:="chanlun@zskslast";

zsjs:="chanlun@zsjslast";

bifx:=-REF(笔,bilast);

duanfx:=-REF(段,duanlast);

kxqj:="chanlun@kxqj";

{画中枢Begin} {以背景方式画}

STICKLINE(zszg>zszd AND duanfx=1, zszg, zszd, 20, 502), colorf00ff0; STICKLINE(zszg>zszd AND duanfx=-1, zszg, zszd, 20, 502), colore6002d;

{中枢震荡监视器}

DRAWLINE(zsks=1, zszz, zsjs=1, zszz, 0), coloryellow;

{画中枢END}

{顶底分型}

STICKLINE(kx>0, kxg, kxd, 5, 1), colorwhite;

STICKLINE(kx<0, kxg, kxd, 5, 1), colorblue;

{笔段}

STICKLINE(笔=1, kxg, kxd, 5, 1), colorgreen, linethick1;

STICKLINE(笔=-1, kxg, kxd, 5, 1), colorred, linethick1;

STICKLINE(段=1, kxg, kxd, 5, 0), colore66878, linethick1;

STICKLINE(段=-1, kxg, kxd, 5, 0), color00cccc, linethick1;

{画K线END}

{画笔段}

drawline(笔=1,h,笔=-1,l,0),coloryellow,linethick2;

drawline(笔=-1,l,笔=1,h,0),coloryellow,linethick2;

drawline(段=1,h,段=-1,l,0),colorblue, linethick2;

drawline(段=-1,l,段=1,h,0),colorblue, linethick2;

{笔高低点周期力度提示}

DRAWTEXT(笔= 1, h, ''+h+'/T'+bilast+'/'+(h-REF(l,bilast))), coloryellow, align1, valign2; DRAWTEXT(笔=-1, l, ''+l+'/T'+bilast+'/'+(l-REF(h,bilast))), colorCyan, align1;

{当下提示周期}

{DRAWTEXT(BARSTATUS=2 AND bifx=1 AND bilast>4, h*1.008, 'T'+bilast+'/+'+(c-REF(l,bilast))), colorMagenta, align0, valign2;}

{DRAWTEXT(BARSTATUS=2 AND bifx=-1 AND bilast>4, l*0.992,'T'+bilast+'/'+(c-REF(h,bilast))), colorGreen, align0;}

相关推荐
相关主题
热门推荐