PS

我们都知道现在电脑制图的四大软件是AUTO CAD、COREI DRAW、3DS MAX和PHOTOSHOP,他们都有其不同的用途,从效果上来说:

(1)CAD作图精细,对尺寸大小要求较高,多用在园林规划设计、建筑施工、室内装饰、道路绿化设计等,但他的色彩效果不太好;

(2)CIDRAW作图注重色彩效果,对尺寸要求不及CAD,他是一个兼容软件,可对位图和矢量图进行处理,用途很广;

(3)3D和PS主要是作效果图的,PS更是一个渲染软件,对图片做后期处理,在色彩效果是这四个软件中最好的,从目前来看PS是迄今为止最优秀的图像处理软件,它有一个大的滤镜菜单能产生图像特殊效果的工具,非常实用。

绪论

一、介绍平面设计所具备的基础入门知识

1. 了解一些美术方面的知识,提高自己的手绘能力;

2. 多观察一些广告作品,如:招牌包装海报等,(演示作品欣赏、网站:http://m.wendangku.net/doc/b2d6eb2f0066f5335a81210b.html),但

一定要颔悟到其中的创意与思想。

3. 把别人的作品如何加入自己的设计理念成为自己的东西。

二、PS发明发展与用途

1. 他是由美国ADOBE公司于1990年推出了这一图形图像处理软件,发展到现在已有好几个版本:从PS4、PS5、PS5.02、PS5.5、到现在的PS7.01、及PS8.0 、PS9.0他们的功能升级很快,并且在逐步的完善。起源于照片处理中;照片变黄,现在的数码照片处理等。

2. 现在不断升级到了9.0CS,但最好用的还是7.0;(版本越高功能越强大操作会直观简单,新版本功能不太稳定,所以在教学中为了让学生更好的学习软件操作应用,一般都选择低版本作为教学)

3. 主要用于图象处理、图片合成、网页制作等方面。

PS的特点:操作界面良好,风格独特:具有典型的WINODWS应用程序窗口界面,用户易上手。

PS的窗口主要由标题栏,菜单栏,工具属性栏,工具箱,浮动控制面板,状态和工作区7个部分组成。

1.标题栏:显示相关软件软件名称,当呈蓝色时则处于激活状态。

2.菜单栏里面包含了9个子菜单介绍如下:

1)文件:在其中可进行文件的操作,如新建、打开、保存等;

2)编辑:其中包含一些编辑命令,如剪切、复制、粘贴、撤消操作等;

3)图像:主要用于对图像进行操作,如处理文件和画布的尺寸,分析和修改图像的色彩,图像模式的转换等;

4)图层:可执行图层的创建,册除和图层样式等操作;

5)选择:用于选取图像区域,并对其进行编辑;

6)滤镜:包含了众多的滤镜命令,可对图像及图像的某个部分进行模糊,渲染,扭曲等特殊效果的制作;

7)视图:对PS的编辑屏幕进行设置,如改变文档视图大小,缩小或放大图像的显示比例,显示或隐藏标尺和网格等;

8)窗口:用于设定编辑窗口,如切换文档,隐藏和显示PS的各种面板等;

9)帮助:通过他可以快速访问PS帮助手册;

注意:若菜单的某项呈暗灰色显示,就表示该菜单命令此时不可用。

3.工具属性栏用户设置工具箱中各工具的参数设置,此工具栏有很大的可变性。

4.调板又称“控制面板”,用于配合PS的功能设置及图像编辑。

5.工具箱包含各种常用工具,用于绘图及执行相关的图像操作。

6.导航器提供当前操作的帮助信息。

PS的基本概念

PS的窗口主要由标题栏,菜单栏,工具属性栏,工具箱,浮动控制面板,状态和工作区7个部分组成。

1.标题栏:

2.菜单栏里面包含了9个子菜单介绍如下:

1)文件:2)编辑:3)图像:4)图层:5)选择:

6)滤镜:7)视图:8)窗口:9)帮助:

3.工具栏4.调板5.工具属性栏6.状态栏

文件和编辑的相关操作命令

计算机图像具有不同的数值性质,静态数字图像一般可以分成矢量图和位图两种矢量图适合技术插图,但聚集和灯光的质量很难在一幅矢量中获得,而位图则更能够给人一种照片的感觉,其灯光,透明度和深度的质量等都能很逼真的表现出来。

文件的新建、菜单的操作、参数设定等

一、位图

也称为点阵图或像素图。多个像素的色彩组合形成的图象称位图。

1.像素:组成图象(指数字图象)的基本元素,也可理解为屏幕上的发光点。

单位面积内像素数量越多,图象越清晰,圆滑。

2.分辨率:是指单位长度上像素的多少。

单位长度上像素越多,图象越清晰,分辨率越高。

注:分辨率决定图象的细腻度和色彩丰富度

分辨率和尺寸决定图象的大小。

二、矢量图

也称向量图,只能表示有规律的线条组成的图形。主要靠设计软件生成图,无法扫描,也不宜作色彩丰富的图象。

三、色彩模式

1.RGB色彩模式:R 指红;G指绿;B指蓝

三种颜色都有256个亮度级(0—255),主要用来扫描,靠增加光线来实现色彩效果

2. CMYK色彩模式:C指青;M指洋红;Y指黄;K指黑

主要用来打印输出,他是靠减少光线来实现色彩效果的。

3. LAB色彩模式:是由L a b颜色模型来表示像素的颜色,L表示图象亮度,其范围0—100;

a表示红到绿; b表示蓝到黄,其数值范围+120~-120,他是RGB模式转换为HSB和CMYK 模式的桥梁,他在任何显示器或打印机上使用颜色都不变。

4. 灰度模式:他是由256级的灰度表现的,他可以使图象的过度比较平滑细腻,他的每一个

像素有一个0(黑)到255(白)之间的亮度值,可将其视为黑白照片。

5. HSB色彩模式:H指色相;S指饱和度;B指亮度

黑白和其他灰色色彩没有饱和度;在最大饱和度时,每一色相具有最纯的色光;亮度为0即为黑色。

6. 黑白模式:黑白图象也称1位图象,他由黑、白两种像素组成,对于线画原稿,为了保持

其线条的锐化度,通常被扫描为为位图图象。

7. 索引模式:他是一般用于网页、动画和游戏等要求高速度的领域,最多由256种颜色来表

现图象。

8. 双色调模式:他采用1~4种颜色来表现图象色彩的,根据使用的颜色数量分为:单色调、

双色调、三色调和四色调。其中,单色调是用非黑色和油墨印刷的灰度图象;双色调通常是一个黑色和一个专色印刷的灰度图象;三色调和四色调是以三种与四种颜色印刷的灰度图象。

9. 多通道模式:对于有特殊打印要求的图象非常有用,他可以较容易地打开特殊的颜色通道

来创建象凹凸版这样的特殊效果。

四、常见PS文件格式

1. PSD格式:一般要保留图象数据信息以便下次编辑,在不合并图层的情况下,将文件保存

为PSD格式;

2. JPG格式:常见的图片格式,主要用在具有色彩通道性能的照片图象中。

选区工具的介绍

在PS中处理图象时,进行范围选取是一项比较重要的工作,选取范围的优劣直接关系到图象质量的好坏,因此,在最短的时间内进行精确的范围选取,提高工作质量和效率。一、选框工具

矩形选框工具和椭圆选框工具要相互结合起来用,选区才精确(重点是布尔运算的应用!)

二、套索工具

1. 多边形套索工具按Alt 可切换到磁性套索工具;

2. 按Delete +反向拖拉线,可将定点删除,一直按Delete 可消除定点;

3. 按ESC 键,取消选择操作;

4. 线段首尾相连时,光标旁出现。则线段可封闭;

5. 双击鼠标左键,线段可封闭;

6. 按Ctrl 键,光标旁出现。则线段可封闭。

三、魔术棒工具

容差是选取颜色的平均值,其值越大,选区范围越大,

四、裁切工具

可创建选区,进行修改,但主要是查看图象信息数据和裁切图象的。

五、切片工具

不常用,切片工具组主要用于网页设计来创建用户所需的切片,同时还有打印时纸张和图片比例失调的情况下可以将图片切分为几个部分,分别打印,打印的效果很好。

六、色彩范围

可以直接通过选择颜色来建立选区,更重要的是可以改变前景色,尤其是我们自己调配不了或不常见的颜色。

小结:1. “云彩”可直接在透明图层上使用,并且与前背景色有关(可制作蓝天白云的效果);而“分层云彩”必须在填充层上使用,且与前背景色无关(可制作闪电效果)2. “斜切”只能调整一个边,而“扭曲”可以调整两个边。

七、快速蒙板

可产生一个大概的选区,通过橡皮画笔进行修改。

常用快捷键:新建Ctrl+N;打开Ctrl+O;添加选区Shift ;减去选区Alt ;交叉选区Shift+Alt ;取消选区Ctrl+D;全选Ctrl+A ;反选Ctrl+ Shift+I ;返回上一步Ctrl+Z;添加前景色Alt+Delete ;添加背景色Ctrl+ Delete ;复制粘贴Ctrl+J ;切换前/背景色X ;自由变换Ctrl+T;合并图层Ctrl+E ;D系统默认前/背景色为黑白;Ctrl+吸管可以吸取到背景色

选区的修改

一、布尔运算

主要是增减选区范围,注意快捷键的使用

二、缩放选区范围

1.扩边:增加边缘的宽度,相当于给选区描边。

2.平滑:使边缘平滑。

3.扩展:可扩大选区。

4.收缩:可减小选区。

5.羽化:可以使选区边缘出现透光效果,看起来比较模糊。

注意:一般先羽化,后选区!

选区的变换

主要是运用“选择”菜单里的“变换选区”命令。

小结:区别“选择”菜单里的“变换选区”命令和“编辑”菜单里的“自由变换”命令,对选区的修改一定要用“选择”菜单里的“变换选区”(选区是不占任何像素的,任何图层都可用);对实际存在的物件进行修改要用“编辑”菜单里的“自由变换”命令。

常用快捷键:适合比例显示Ctrl+数字键盘的0 放大显示Ctrl+数字键盘的+ 缩小显示Ctrl+数字键盘的- Shift有强制作用,可选正圆正方等;也可强制水平垂直或45度Alt 可以画发射状的圆或方Shift+Alt可以画发射状的正圆正方。

色彩选择

一、前景色和背景色

点击前景色或背景色色块,出现“拾色器”对话框,可以选择颜色;或者在“色彩面板”里吸取

二、颜色的删除

将“色板”里要删除的颜色按住鼠标直接拖向垃圾桶即可删除

三、颜色的添加

按“色板”里的新建按钮就可以将前景色添加到色板里,或者单击色板里的空白色块,回答对话框即可

四、填色工具

渐变填色:单击属性列上的色条,出现“渐变编辑器”可以调整颜色种类,可以添加或删

除颜色,还可以选择色彩种类;

再单击最下面的颜色色块就出现“拾色器”对话框,可以再次选择颜色;

渐变的方向可根据属性列里的属性进行选择,有五种。

颜料桶填色:可以填充前景色和图案,颜色在“色板”里选;图案不够还可以下载。定义图案:在定义时一定要将图案的选区激活,才能定义。

PS:区别“填充图案”和“图案叠加”

我们要将填充的图案按照原来的比例显示,但要进行“滤镜”里面的效果处理时,就用“填充图案”;如果我们要调整填充图案的显示比例,但不进行“滤镜”里面的效果处理时,

就可以用“图案叠加”。

绘画及修改工具的介绍

一、修复画笔工具

1. 修复画笔工具:在同一文件的不同层里可以,除了透明图层。按Alt 的同时单击鼠标选一个目标,松开后就可以用了。

2. 修补工具:可对修复的区域进行修改,可用他创建修改区域。按Delete 将其消除,使图象还原。用法类似于套索工具。

二、绘画工具

1. 画笔工具:主要用来绘制效果和线条。

2. 铅笔工具:主要用来绘制棱角较为突出的线条,使用铅笔工具可修正扫描的图象。

三、图章工具

1. 仿制图案工具:可将一幅图的部分或全部复制到这幅或其他图象中,按Alt进行取样。他在透明图层也可以用。

2. 图案图章工具:在使用前必须先设定一个图案。

四、橡皮擦工具

1. 橡皮擦工具:用于擦除图象颜色;若勾选“抹到历史记录”就可以将擦除的部分还原。工具名称变为“历史记录橡皮擦”,他的作用效果和“历史记录画笔”一样。因此要特别注意他的参数!

2. 背景橡皮擦工具:用来擦除图象中的颜色,他最主要的作用就是用来改变背景色的。

不连续:可擦除图象中任意位置的颜色。

临近:擦除取样点及与取样点相临近的颜色。

查找边缘:将擦除取样点及与取样点相近的颜色,但能较好的保留擦除位置颜色反差较大的边缘轮廓。

3. 魔术橡皮擦工具:他可消除一定容差内的临近色。

其效果类似于魔术棒工具+Delete

五、其他修改工具

1.模糊工具:降低图象相临像素间的反差,使边界柔和,产生模糊的效果。

2.锐化工具:增大图象相临像素间的反差,使边界尖锐,产生锐化的效果。

3.涂抹工具:模拟用手指绘画的效果,用来做毛发效果最好。

4.加深工具:减少图象特定区域的暴光度,使图象变暗。

5.减淡工具:增加图象特定区域的暴光度,使图象变亮。

6.海绵工具:可将深的地方稀释,浅的地方加深,达到综合的作用。

六、历史记录画笔

1.历史记录画笔:主要用来进行恢复图象的操作,可以有弹性的恢复到我们想要的状态。

2.历史记录艺术画笔:可将局部图象依照指定的历史记录状态转化为手绘效果。

七、区别画笔与历史记录画笔以及铅笔与历史记录艺术画笔笔工具

①画笔工具:可以根据前景色画不同颜色的物件,主要且来画图的。

②历史记录画笔工具:与前景色无关,可以用不同的画笔样式将画像还原。

①铅笔工具:注意“自动抹掉”可以在前景色的基础上画出背景色

②历史记录艺术画笔工具:在图像还原的基础上加入许多不同的画笔样式可以产生特殊

的效果。

路径的应用

一、路径的概念

路径属于矢量图的概念,在矢量图的绘制中,图象中每个点和点之间的路径都是通过计

算机自动生成的。

二、学习要点

1.路径面板的组成:

2.路径编辑工具和路径选择工具:即白箭头和黑箭头工具

3.建立路径:

(1)钢笔工具建立路径:使用时不松开鼠标左键的同时拖动鼠标,可画出任意曲线,是通过方向柄和方向线完成的

(2)基本形状工具:他是在路径的基础上,直接填色的,图层会直接链接一个形状图层,一般不常用,都是在路径状态下画的

(3)通过选区转换路径:这是在路径面板里才能进行的,在路径面板里可以将路径转换为选区,也可以将选区转换为路径,很方便

(4)文字工具:他只是属性和路径工具一样,都是矢量图。他也可以将文字的选区转换为路径

4.编辑路径:将编辑好的路径作为选区利用是路径应用的重要方面。

三、重点

1.路径的组成:

(1)锚点:是路径曲线上的控制点,包括起点和终点。

(2)方向线:由锚点引出的曲线的切线。

(3)方向点:拖动方向点可以控制路径的角度和长度。

2.路径的绘制:

(1)钢笔工具:主要用于创建平滑曲线和直线。

(2)自由钢笔工具:通过拖动方向柄来创建路径。

(3)路径选择工具:主要用于路径的选择和移动。

(4)直接选择工具:主要用于路径的编辑及修改。

(5)添加锚点工具:可在需要的地方添加锚点。

(6)删除锚点工具:可删除不要的锚点。

(7)转换点工具:使路径的锚点在平滑点及角点之间转换,相当于按住Alt可以自动转换到转换点工具。

示例:灯泡的制作(步骤如下)

Ctrl+N新建一个文件,在“路径面板”里创建四个灯泡路径——分别修改四个路径,——“玻璃效果”的制作:将第二部分填充白色——选择图层样式“内阴影”,调整参数(不透明度100%,135°、不使用全局光,7——0——3,等高线,消除锯齿)——调整图层样式“斜面与浮雕”里的“外斜面”(221%,上、18——0,135°、45°、不使用全局光,等高线,不消除锯齿、100%、100%)——将第三部分填充中间黑四周白的“径向渐变”——可略(图层混合模式为“滤色”)——用橡皮檫,笔尖为200,清楚选区四周——Ctrl+T自由变换,调整大小(盖过第二部分),不透明度33%——最后制作灯心即可

图层的基本认识

一、图层解锁

双击背景层的兰色区域或是双击锁子。

二、新建图层

1.单击图层面板底下的“新建按钮”

2.菜单里的“图层”——“新建”——“图层”

三、删除图层

1.按左键将选的图层拖到图层面板底下的“垃圾桶”

2.菜单里的“图层”——“删除图层”

四、图层名称的更改

在原名称处双击,删除后输入新的名称

五、图层缩览图的更改

单击左键——“图层属性”——“颜色”选择即可

六、眼睛图标

单击一下“眼睛”图标将图层隐藏,再单击一下又还原

七、图层的链接

单击左右键都可以给所选图层加“铁链”,再次单击就可以取消

八、创建图层组

1.单击图层面板底下的图标可创建

2.菜单里的“图层”——“新建”——“图层”/“图层组”

九、创建图层蒙板

1.单击图层面板底下的图标可创建

2.菜单里的“图层”——“添加图层蒙板”

十、创建剪贴图层

按Alt的同时鼠标放在两个图层中间的线上,鼠标变形后单击可将上下两个图层剪切为一个,或者Ctrl+G也能直接创建上下两个图层的剪贴。

十一、创建新的填充式调整层

图层类型

一、普通图层

是透明的图层,可编辑

二、背景图层

不可编辑,在编辑前要先解锁

三、调整/填充图层/形状图层

都是特殊图层

四、文本图层

要将他像素化或栅格化才可以进行滤镜处理

图层操作的重点

一、移动图层

可将要移动的图层拖到目的图层,以次来转换图层间的顺序

二、复制图层

主要是复制图层样式

三、图层蒙板

四、图层通道

图层通道的应用及操作

通道主要用来保存图象的色彩信息,我们对通道里的任何一个通道调节,都会影响到最后的复合通道。

一个RGB的图象,其每个像素的颜色数据由红绿蓝三个通道记录,最后合成为一个复合通道。

通道和蒙板都是256级8位的灰度图象,因此我们在填色或渐变时只有黑白灰三种颜色。

一、通道的作用(重点/难点)

通道可以用来存储选区,存储选区的通道称为ALPHA通道,我们可以将选区通过“存储

选区”命令将选区以通道的形式存储起来,在使用时进行调用。可以将通道里的选区激活,然后通过“载入选区”命令,可将选区应用到其他图象中。在新的通道里我们可以用渐变来创建选区,还可以将选区转换到图层里进行简单的删除。可以将通道里使用的“滤镜”效果,通过“应用图象”命令载入到想要的图层里。

二、学习心得

通道来进行选区的“存储”及“载入”“应用”是通道问题的难点,要多练习理解记忆。我们可以将选区保存为通道,我们将图层里的选区取消,但通道里的选区被保留下来。

白色部分显示为选区,可被编辑和载入,黑色部分完全将选区以外的部分遮盖,不被编辑。我们可以通过建立一个完全被遮盖的ALPHA通道,在用滤镜或渐变工具编辑,在进行选区的载入。

总结一个规律:如果我们要将通道里的效果应用进复合通道,就要使用“图象”菜单里的“应用图象”命令,若仅在复合通道里做一个简单的删除,则不必那么麻烦。

蒙板的应用及操作

一、蒙板的概述

蒙板对图象实际是一种屏蔽作用,他可以将一部分图象及区域保护(遮盖)起来。

我们可以将蒙板看作是一张有不均匀色块的保护膜,没有颜色的部分完全透明,黑色部分完全被遮盖,白色部分完全显现。

蒙板最大的用处就是可以使两张图象相互融合而且过渡自然。

按Alt 点击两个图层之间的实线,就可以形成“剪贴图层”

二、蒙板的分类

快速蒙板:他主要用于保护图象区域,他将临时以通道的形式保存在通道中。双击“快速蒙板”图标,出现对话框,可以调整里面的参数。还可以用画笔进行修改。

图层蒙板:单击图层面板里的图标,就可以给整个图层添加一个图层蒙板,我们可以对蒙

板进行编辑,图层蒙板和通道一样,都是256级8位的灰度图象。黑色部分被隐藏,白色部分被显现,灰色部分将以各种透明度显示。

标准蒙板:他必须和“快速蒙板”结合起来才可以用。比如:用快速蒙板不能直接转换为

选区,必须通过标准蒙板才可以转换为选区。

三、蒙板与通道的联系

我们可以通过应用“快速蒙板”及画笔工具,创建各种各样的蒙板效果,再通过“标准蒙板”将其转换为选区,然后以通道的形式将选区存储在通道里,这样方便我们以后调用。

调整命令的操作

一、色阶

当图象偏亮或偏暗时,可用“色阶”命令来进行调整,也可以调整颜色的反差及明暗变化。

二、自动色阶

颜色反差较明显,有立体感。

三、自动对比度

系统自动调整图象亮部与暗部的对比,其原理是可以将图象中最暗的像素变为黑色,最亮的像素变为白色,使图象的对比增大。

四、自动颜色

系统自动对颜色进行校正,注重颜色的协调性。

五、曲线

他是使用最广泛的色调控制方式,其原理与色阶相似,但他不直观,初学者不宜调节。

六、反相

可以将像素的颜色仅变为他们的互补色。

七、色调均化

可以重新分配图象像素亮度值,以便于更平均的分布整个图象的亮度色调。

八、阈值

可将彩色图象或灰度图象转换为只有黑白两种色调的高对比度的黑白图象。

九、色调分离

可以让用户指定图象中每个通道的色调色阶数目,其值越小,变化越大(色阶在2—255)十、去色

去除图象中的饱和度及色彩。

十一、渐变映射(主要将几种渐变的模式作用图象)

仿色:主要用于控制图象中的像素是否仿色(主要体现在反差越大的边缘)。

反向:产生原渐变图的反转图象。

十二、色彩平衡

主要改变颜色的混合,从而使整体图象的色彩平衡化

十三、亮度对比度

他只能调整0——100,没有色阶细

十四、色相饱和度

勾选“着色”才可以给图象任意上色

十五、替换颜色

可以先选定颜色,改变其色相饱和度亮度

十六、通道混合器

使用当前颜色通道的混合来修正颜色通道

十七、变化

可直观的调整色彩平衡对比度及饱和度,他与“色相饱和度”的区别在于他的改变是在前一个的基础上改变的,颜色是“叠加”的过程

其他命令的应用

一、画布大小

在“图象”菜单里,他可以改变画布尺寸,可进行任意的放大或缩小

二、图象大小

在“图象”菜单里,他可以修改图象的像素大小或分辨率大小

三、旋转画布

在“图象”菜单里,他里面包括了许多下拉选向

Phothshop色彩绘图模式

图层面板和绘图工具的选项栏中都有“模式(Mode)”弹出菜单,它是用来定义绘图色和底图的作用模式的。

任意打开一副图像,选择工具箱中的画笔工具,然后再画笔工具选项栏中画笔弹出调板中选择一个合适的画笔,设定不同的模式后在图像上绘图,便会得到不同的结果。

为了叙述方便,暂且将原图像中的颜色称之为“底色(Base Color)无”,画

笔的颜色称为“绘图色(BlendColor)”,将通过混合模式得到的最后颜色称为“最终色(Result Color)”。

一、正常模式

正常(Normal)模式是内定的状态,其最终色和绘图色相同。可改编画笔工具选项栏中的“不透明度”设定的不同透明度。

在英文输入状态下,可以通过键盘上的数字键盘来改编透明度,从1到9分别为10%到90%,以10%递增,0代表100%,就是说,当按5键时,不透明度后面数字框中的数字为50%。

当图象的颜色模式是“位图”或“索引颜色”时,“正常”模式就变成“阈值(Threshold)”模式。

二、溶解模式

溶解(Dissolve)模式的最终色和绘图色相同,只是根据每个像素点所在位置的透明度的不同,可随即以绘图色和底色取代。透明度越大,溶解效果就越明显。

三、背景模式

背后(Behind)模式的最终色和绘图色相同。当在有透明区域的涂层上操作时“背后”模式才会出现,可将绘制的线条放在图层中图像的背后。

四、清除模式

清除(Clear)模式同背后模式一样,当在涂层上操作时,清楚模式才会出现。利用清楚模式可将涂层中有象素的部分清楚掉,使之透明。

当有涂层时,利用清楚模式,使用喷漆桶工具可以讲涂层中的颜色相近的区域清楚掉。可在喷漆桶工具的选项栏中设定“预值”以确定喷漆桶工具所清楚的范围。工具选项栏中的“用于所有图层”选项在清楚模式下无效。

五、变暗模式

变暗(Darken)模式查找各颜色通道内的颜色信息,并按照象素对比底色和绘图色,哪个更暗,便以这种颜色作为此像素最终的颜色也就是取两个颜色中的暗色作为最终色。亮于底色的颜色被替换,暗于底色的颜色保持不变。

六、正片叠底模式

正片叠底(Multiply)模式将两个颜色的像素值相乘,然后再除以255得到的结果就是最终色的像素值。通常执行“正片叠底”模式后的颜色比原来两种颜色都深。任何颜色和黑色执行“正片叠底”模式得到的仍然是黑色,任何颜色和白色执行“正片叠底”模式则保持原来的颜色不变,而无其他颜色执行此模式会产生暗室中以此种颜色照明的效果。

像素点的像素值是0-255,黑色的像素值是0,白色的像素值是255。

七、颜色加深和线性加深模式

颜色加深(Color Burn)模式查看每个通道的颜色信息,通过增加“对比度(Contrast额)”使底色的颜色变暗来反映绘图色,和白色混合没有变化。

线性加深(Linear Burn)模式察看每个通道的颜色信息,通过降低“亮度(Brightness)”使底色的颜色变暗来反映绘图色,和白色混合没有变化。

八、变亮和滤色模式

变亮(Lighten)模式察看每个通道内的颜色信息,并按照像素对比两个眼色,哪个更亮,便以这种颜色作为此像素最终的颜色,也就是取两个颜色中的亮色作为最终色。绘图色中亮于底色的颜色被保留,暗于底色的颜色被替换。

滤色(Screen为)模式的作用结果和“正片叠底”刚好相反,它是将两个眼色的互补色的像素值相乘,然后再除以255得到的最终色的像素值。通常执行屏幕模式后的颜色都较浅。任何颜色和黑色执行“滤色”模式,原颜色不受影响;任何颜色和白色执行“滤色”模式得到的是白色。而与其他颜色执行此模式会产

生漂白的效果。

九、颜色减淡和线性减淡模式

颜色减淡(Color Dodge)模式察看每个通道的颜色信息,通过降低“对比度(contrast)”使底色的颜色变亮来反映绘图色,和黑色混合没有变化。

线性减淡(Linear Dodge)模式察看每个通道的颜色信息,通过增加“亮度(brightness)”使底色的颜色变亮来反映绘图色,和黑色混合没有变化。

十、叠加模式

叠加(Overlay)模式在保留底色明暗变换的基础上使用“正片叠底(Multiply)”或“滤色(Screen)”模式,绘图色的颜色被叠加在底色上,但保留底色的高光和阴影部分。底色的颜色没有被取代,而是和绘图色混合来体现原图的亮部和暗部。使用此模式可使底色的图像的饱和度及对比度得到相应的提高,使图像看起来更加鲜明。

十一、柔光和强光模式

柔光(Soft Light)模式根据绘图色的明暗程度来决定最终色是变暗。当绘图色比50%的灰要亮时,则底色图像变亮,如果绘图比50%的灰要暗,则底色图像就变暗。如果绘图色有纯黑白和纯白色,最终色不是黑色或白色,而是稍微变暗或变亮。

如果底色是纯白色或纯黑色,没有任何效果。此效果与发散的聚光灯照在图像上相似。

强光(Hard Light)模式根据绘图来决定是执行“正片叠底(Multiply)”模式还是“滤色(Screen)无”模式。当绘图色比50%的灰要亮时,则底色变亮,就像执行“滤色”模式一样,这对增加图像的高光非常有帮助;如果绘图色比50%的灰要暗,则就像执行“正片叠底”模式一样,这可增加图像的暗部;当绘图色是纯白色或黑色时得到的是纯白色和黑色。此效果与耀眼的聚光灯照在图像上相似。

十二、亮光模式

亮光(Vivid Light)模式根据绘图色通过增加或降低“对比度(Contrast)”,加深(Burn)或减淡(Dodge)颜色。如果绘图色比50%的灰亮,图像通过降低对比度被照亮,如果绘图色比50恩%的灰暗,图象通过增加对比度变暗。

十三、线性光模式

线性光(Linear为)模式根据绘图色通过增加或降低“亮“(Brightness)”,加深(Burn)或减淡(Dodge)颜色。如果绘图色比50%的灰亮,图象通过降低亮度变暗。

十四、点光模式

点光(Pin Light)模式根据绘图色替换色。如果绘图色比50%的灰要亮,绘图色被替换,比绘图色亮的像素不变化。如果绘图色比50%的灰要暗,比绘图色亮的像素被替换。比绘图色暗的像素不变化。点光模式对图像增加特殊效果非常有用。

十五、差值和排除模式

差值(Difference)无模式察看每个通道中的颜色信息,比较色和绘图色,用较亮的像素点的像素值减去较暗的像素点的像素值,差值作为最终色的像素值。与白色混合将使底色反相;与黑色混合则不产生变化。

排除(Exclusion)模式可生成和差值模式相似的效果,但比差值模式生成的颜色对比度较小,因而颜色较柔和。与白色混合将使底色反相,与黑色混合则不产生变化。

十六、色相和饱和度模式

色相(Hue)模式是采用底色的亮度,饱和度以及绘图色的色相来创建最终色。

饱和度(Saturaion)无模式是采用底色的亮度、色相以及绘图色和饱和度来创建最终色。如果绘图色的饱和度为0,原图就没有变化。

十七、颜色和量度模式

颜色(Color)模式是采用底色的亮度以及绘图色的色相、饱和度来创建最终色。可它9保护原图的灰阶层次,对于图像的色彩微调、给单色和彩色图像着色都非常有用。

亮度(Luminosity)模式是采用底色的色相和饱和度以及绘图色的亮度来创建最终色。此模式创建于颜色(Color)模式相反的效果。

特殊效果图

一、将照片处理成手工素描

图像——去色——复制——在复制图层上反相,同时将复本的模式改为“颜色减淡”,些时为白色,然后“滤镜”——模糊(高斯模糊,6)

二、制作大雪纷飞的效果

先打开一幅图——设置前景色为白色,新建图层,填充白色——“滤镜”——像素化——点状化(6)——“图像”——调整——阈值(255)——“滤镜”——“模糊”——动感模糊(60度,8)——将图层的混合模式改为“滤色”

三、为褶皱体恤添加变形图案

将素材图曾复制一个,在复本上“去色”——“亮度/对比度”(-20/60)——将复本存为PSD格式,待用——在新图曾上绘制图案,用“扭曲”里的“置换”(2/2),确定后将保存的PSD文件输入——设其混合模式为“颜色加深”——再输入文字,同样用“置换”,设其模式为叠加即可

四、抽象照片处理

用标尺拉出一条导线定位,用单列选区工具选种这一列像素,定义为图案——在新图层上定位线以左画一矩形,填充图案——最后还可以配上文字效果

五、图象反转负冲效果

打开Aplan选种蓝色,“应用图象”(正片叠底/50%/反相)——选绿色同上(正片叠底/20%/反相)——再选蓝色调整“色阶”21、0.76、151——在选绿色同上45、1.36、211——选红色同上51、1.28、255——转到图曾,“亮度/对比度”(-10/11)可增加图象层次感——“色相/饱和度”(1、27、0,不勾选着色)可使图象更加鲜艳

六、处理朦胧婚纱照

将原图层复制4个,分别从上到下用“叠加”、“正片叠底”、“柔光”调整图曾——合并图曾后,给人体皮肤做去斑处理——裙子做朦胧处理(选种给选区羽化)——最后给整个婚纱用高斯模糊,使其朦胧

七、梦幻合成效果(步骤如下)

Ctrl+N新建一个300的文件——新建Alpha1——将素材复制、粘贴到Alpha1里,调整大小——新建Alpha2——将另一个素材复制、粘贴方法同上——回到图层——设置前景色80、170、255;背景色164、218、254,进行线性渐变——激活Alpha1选区,载到背景层上,调整“亮度/对比度”(100/-60)使选取内发生明暗变化,将Alpha1的图象呈现在背景里——激

活Alpha2选区,调整“色阶”100、1、218——再调整“亮度/对比度”(20/27)——将Alpha2选区载入图层,在图层上调节亮度-40/对比度40,使素材呈现在背景上——要增强效果,再调整“色阶”13、0.9、233——在将一素材拖入图层中,使其为图层1,不透明度80%——最后可以输入文字做修饰。

八、彩色透明塑料效果《音乐符》(步骤如下)

Ctrl+N新建一个文件,在自选图形中选取音乐符,然后在“图层”——图层样式——首先①选“颜色叠加”、正常、淡蓝色、不透明度100%;②“光泽”、叠加(颜色比淡蓝色深一点的同色系)、100%、90度、64、64、等高线(环形)、勾选消除锯齿、勾选反相;③“斜面和浮雕”、内斜面、100%、上、19、6、90度、不勾选使用全局光、67度、勾选消除锯齿、滤色、100%、100%;④“内发光”、正片叠度、50%、0、深蓝、边缘、0、14、不勾选消除锯齿、50、0;⑤“外发光”、滤色、60%、0、0、36、不勾选消除锯齿、50、0;⑥“内阴影”、正片叠底、85%、90、不勾选全局光、19、25、36、不勾选消除锯齿;⑦“投影”、正片叠底、70%、90%、不勾选全局光、28、0、19、杂色5、不勾选消除锯齿。

九、制作幻景效果

Ctrl+N新建500*500像素的一个文件,填充背景为黑色,然后选择工具箱中的画笔(带喷枪效果)在文档中绘制一些不规则的圆点,此时切换到通道面板下,首先先选择红色通道,执行“滤镜”——扭曲——极坐标(极—平),再选择绿色通道,执行“滤镜”——扭曲——挤压(100),最后选择蓝色通道,执行“滤镜”——扭曲——旋转扭曲(999),选择一幅图来增加图层蒙板,使用径向渐变,让图片的背景层隐藏起来。

十、制作花蕾边框照片效果

先画一框形,然后返选按Q键进入快速蒙板,再执行“滤镜”——像素化——彩色半调、最大半径为12个像素,各通道为1 ,执行彩色半调滤镜后的效果,再执行“滤镜”——扭曲——玻璃(5,3)纹理为(小镜头),其它数值自定,再Q键退出蒙板,按Delete键清除,最后选择——编辑——描边,其中的数值也自定。

相关推荐
相关主题
热门推荐