上机实习流程11

上机实习流程

一.绘制电路原理图并形成正确的网络表文件

1.打开Schematic Editor

2.在库编辑窗口中选“增加/删除”添加库文件(在protel.rar\元件库\sch目录下,一般情况在c:\PFWSCH下),若库文件已经存在则转入下步3.选“文件”菜单→点“新建文件”项,会出现绘图窗口

4.选“选项”菜单→点“设置图纸……”项,在出现的图纸设置对话框“选项”中选图纸大小为A4

5.选“文件”菜单→点“另存为……”选择目录并存储文件(注意:此目录将存储以后过程中形成的所有文件,所以建议自己建立文件夹或按老师指定的文件夹存储文件)

6.绘图:放置器件,调整器件位置,通过导线实现器件间的互联。绘图时若发现有画线锁定不住管脚的问题,请重新进入“步骤4”所述对话框,设置“栅格”中的“定位”及“可视”,一般全部设置为“5”可以解决问题。电气联线不能用错工具。

7.编辑器件的名称编号、型号参数,封装号。

8.选“文件”菜单→点“建立网络表……”形成网络表文件(注意不要马上关闭文件,若文件已经关闭,需在存储文件目录下用记事本重新打开)。对照网络表文件与实习指导书上的电路图检验网络表。必须通过校验,否则不能进入以下步骤。

二.绘制印制板图

1.打开Protel for Windows 1.5

2.选“文件”菜单→点“新建PCB文件”项,出现绘图窗口

3.选“库编辑”菜单→点“组件库管理……”,在出现窗口中点“增加”添加库文件(在protel.rar\元件库\pcb目录下,一般情况在c:\PFW下),若库文件已经存在则转入下步

4.选“网络表”菜单→点“加载网络表……”,在出现的对话框中选先前形成的网络表,按“OK”会出现网络表调入情况说明,若网络表正确调入(“24+1”个组件,“13”条网络,“39”条线)则进入下步,否则就必须形成报告检查错误(一般情况下,若网络表是经过校验的,有可能是库加载有误,请重新加载库文件或请老师指导)

5.摆放器件

禁止布线层划定线路板有效区域(95mm ×45mm);

铺开器件:点击“自动”→“自动布局参数设置…”;

选取线条或器件,对器件摆放位置进行调整;

加散热器。

相关推荐
相关主题
热门推荐