一级计算机基础及Photoshop应用选择题

一级计算机基础及Photoshop应用选择题

◇构成Photoshop图像最基本的单元是像素

【解析】像素是构成Photoshop图像最基本的单元。当把图像放大到一定程度,图像显示为一个个像素块。

◇关于矢量图形与位图图像的描述中,正确的是矢量图形放大后不产生锯齿,位图图像放大后会产生锯齿。

【解析】矢量图是用一系列计算指令来表示的图,因此矢量图是用数学方法描述的图,本质上是很多个数学表达式的编程语言表达,因此放大时不会产生锯齿。位图图像由像素组成,每个像素都被分配一个特定位置和颜色值。位图图像与分辨率有关,即在一定面积的图像上包含有固定数量的像素。因此,如果在屏幕上以较大的倍数放大显示图像,或以过低的分辨率打印,位图图像会出现锯齿边缘。

◇减色系统的三原色是青、品、黄

◇在Photoshop中,能直接转换成“位图”模式的是灰度模式的图像。

【解析】模式和模式之间转换,一定会丢失颜色,先转换成灰度模式可以尽量减少丢失的颜色。所以,模式之间转换,一般先转换为灰度模式,再转换成其他模式,灰度模式可以直接转换成位图模式。

◇关于色彩模式,错误的描述是RGB模式的图像可以直接转换为位图模式

【解析】只能先将RGB模式转换为灰度模式,然后才能转换为位图模式。

◇减色系统中黄色与蓝色混合可以调配出的颜色是绿色

◇颜色位深度为1位的数字图像能够拥有的最多颜色数是2

【解析】颜色位深度为1位的数字图像,最多支持2(2的1次方)种颜色。

◇下列不支持图层功能的图像格式是BMP

【解析】PSD、TIFF和PDF支持图层功能,BMP是一种位图文件格式。

◇下列属于矢量图形的文件格式是AI

【解析】后辍为AI的文件是illustrator制作的文件,其文件格式是矢量图。PSD、JPG、PNG 均为位图图像的文件格式。

◇下列对工具箱的描述中,正确的是按Tab键可显示或隐藏工具箱

【解析】用户可以在操作的过程中,按Tab键,可以使工具箱显示或隐藏,这样可以使界面更宽阔,能更好的观察到操作对象。

◇默认情况下新建文件的快捷键是Ctrl+N

【解析】新建文档的快捷键为Ctrl+N组合键。Ctrl+O组合键可打开文件。

◇当前图像的显示比例可以通过状态栏进行查看。

【解析】在状态栏,可以查看图像是缩放比例,也可以查看文档大小、文档尺寸、暂存盘大小等。◇要显示/隐藏工具选项栏,其操作命令属于窗口菜单组。

【解析】在“窗口”菜单组中,当取消“工具”的选择时,则工具选项栏在文档窗口不显示。

◇下列关于横排文字工具的描述中,正确的是可以创建一个文字图层

【解析】当利用横排文字工具输入文字时,系统会自动在图层面板以输入的内容为名,创建一个新的图层。

◇能在图像文件中绘制矢量图形的工具是钢笔工具

【解析】钢笔工具是Photoshop中最为强大的绘图工具之一,它的主要有两种用途,一是绘制矢量图形,二是用于选取对象。

◇下列可以利用样本或图案修复图像的工具是修复画笔工具

【解析】“修复画笔工具”可以利用图像或图案中的样本像素来绘制修复,并将样本的纹理、光照、透明度和阴影与所修复的像素匹配,从而去除图像中的污点和划痕。

◇“选择”菜单中的“修改”命令无法提供的功能是“缩放”

【解析】“修改”命令中包括“边界”、“平滑”、“扩展”、“收缩”和“羽化”。而“缩放”命令在“视图”菜单中。

◇单列选框工具可以建立1个像素宽的选区。

【解析】单列选框工具和单行选框工具一样,都只能创建1个像素的选区。

◇在Photoshop中,可以精确控制选区区域的命令是修改

【解析】在“选择”/“修改”命令中,有“边界”、“平滑”、“扩展”、“收缩”和“羽化”等命令可以精确控制选区区域。

◇对图像选区不能进行的操作是用选区工具移动选区内图像

【解析】移动选区内图像,只能使用移动工具来进行操作。

◇使用“快速选择工具“创建选区时,其选项设置类似于画笔工具

【解析】“快速选择工具“和“画笔工具“都可以设置其大小。

◇用矩形选框工具创建正方形选区应该按下Shift键。

【解析】用矩形选框工具或椭圆选框工具创建正方形或正圆选区时,应该按下Shift键。

◇不能保留交叉选区的工具是快速选择工具

◇可以对所有图层进行取样的选区工具是快速选择工具

【解析】使用快速选择工具后,在属性栏中勾选“对所有图层取样”,可以从复合图像中进行颜色取样。“魔棒工具”和“快速选择工具”,都有一个“对所有图样取样”选项,该选项用来设置选取的图层。

◇使用快速选区工具创建选区时,其涂抹方式类似于画笔工具

【解析】使用快速选区工具创建选区时,其涂抹方式类似于画笔工具。

◇以快速蒙版模式编辑选区的正确操作是单击工具箱最底部的“”图标

【解析】在工具箱底部单击快速蒙版按钮,即可用快速蒙版模式编辑选区。

◇在已有的选区中,表示“从选区减去”的图标是

【解析】为“添加到选区”,为“新选区”,为“与选区交叉”,为“从选区减去”。

◇将已有的选区生成工作路径,应选择“路径”面板中图标。

【解析】为“用前景色填充路径”,为“从选区生成工作路径”,为“用画笔描边路径”,为“将路径作为选区载入”。

◇把背景图层转换为普通图层正确的方法是在图层面板中双击“背景”图层,在“新建图层”对话框中按“确定”

【解析】在图层面板中双击“背景”图层,在“新建图层”对话框中按“确定”,可以把背景图层转换为普通图层。

◇减淡工具的基本功能是使图像中某些区域变亮

【解析】减淡工具可以改变图像特定区域的曝光度,使图像局部变亮。

◇能够把图中文字抹掉的是修复画笔工具。

【解析】“修复画笔工具”可以利用图像或图案中的样本像素来绘制修复,并将样本的纹理、光照、透明度和阴影与所修复的像素匹配,从而去除图像中的污点和划痕。

◇在普通图层中,使用橡皮擦工具擦除图像,其结果是删除像素

【解析】在普通图层中,在工具箱中选择“橡皮擦工具”对图像进行涂抹,可以将涂抹位置上的像素删除。

◇不能调整图像亮度与对比度的命令是“反相”

【解析】“反相”命令以将像素的颜色改变为它们的互补色,如黑变白、白变黑等,使用该命令◇不能改变图像的亮度和对比度。

使用渐变工具可以创建圆形渐变的类型是径向渐变

【解析】“径向渐变”从起点到终点颜色从内到外进行圆形渐变。

◇使用“色板”面板设置背景色时,应配合使用Ctrl键。

【解析】在使用色板时,选择色板上某一颜色单击鼠标左键,此颜色将变为前景色,按着Ctrl 键单击鼠标左键将其设置为背景色。

◇下列可以保护图像原始信息的命令是“图层”/“新建调整图层”/“曲线”

【解析】利用调整图层,可以对图层中图像的色调进行调整,通过调整图层对图像进行调整不会对图像产生实质性的破坏。

◇下列可以将彩色图像调整为黑白图像的命令是“图像”/“调整”/“自然饱和度”

【解析】通过调整图像的自然饱和度时,将“自然饱和度”和“饱和度”都调到最小值,图像将转变为黑白图像。

◇下列可以将黑白图像调整为彩色图像的命令是“图像”/“调整”/“通道混合器”

【解析】“通道混合器”可以使用图像中现有(源)颜色通道的混合来修改目标(输出)颜色通道,从而控制单个通道的颜色量,来调整颜色。

◇快速复制一个图层的方法是将图层拖到图层面板下方的创建新图层图标上

【解析】在图层面板中,将需要复制的图层,通过鼠标将其拖至创建新图层按钮上,然后松开鼠标即可得到一个图层副本。

◇在图层面板上的眼睛图标表示该图层的状态为显示

【解析】通过在图层面板中单击眼睛按钮,可以对所选的图层进行显示或隐藏。

◇对背景图层可以进行的操作是转换为普通图层

【解析】在Photoshop中如果想对背景图层做更多的操作,必须将其转换为普通图层。

◇在蒙版上使用画笔工具,不可选的前景色是红色

【解析】在Photoshop中蒙版模式下,黑色代表不显示,灰色代表半透明,白色代表显示,使用其他颜色不会有任何效果。

◇在图层面板中按下锁定:图标可以确保图层中的所有图像像素被锁定。

【解析】选择项中,选择的图标是“锁定图像像素”,选择该图标可以对,选中该图标的图层中像素不被修改。

◇图层样式不能用于背景图层

【解析】背景图层是处于锁定的图层,只有将其转换为普通图层才能添加图层样式。

◇关于图层样式的操作,描述错误的是不可以将图层样式转换为图层

【解析】在添加有图层样式的图层上右键单击,选择“转换为智能对象”命令,再次对其右键单击选择“栅格化”命令,即可将其转换为普通图层。

◇要选中多个连续图层,须按Shift键。

【解析】在图层面板中,如果要同时选取两个图层,那么可以先点一个,再按住Ctrl键点击另外一个。如果图层中间没有其他图层,可以先点上面一个图层,再按住Shift键点击下面一个图层,选取多个图层也可以用同样的方法,只要点第一个,再按住Shift键点击最后一个,那么就可以选取这两个之间的所有图层(包括被点击的两个)。

◇在开启的图像文档中创建一个单色图层,其最快捷的操作是执行“图层”/“新建填充图层”/“纯色”命令

【解析】可以通过执行“图层”/“新建填充图层”/“纯色”命令,快速在开启的图像文档中创建一个单色图层。

◇把一个图层的图层样式应用到其他图层上,正确的操作是使用“拷贝图层样式”和“粘贴图层样式”

【解析】在带有图层样式的图层上右键单击,选择“拷贝图层样式”命令,然后在要粘贴图层样式的图层上右键单击,选择“粘贴图层样式”命令

◇要创建新的图层,正确的操作是执行“图层”/“新建”/“图层”命令

【解析】执行“图层”/“新建”/“图层”命令,或者单击图层面板上的“”图标,即可创建新图层。

◇在蒙版上使用画笔工具只能使用下列颜色黑、白、灰

【解析】在蒙版上使用画笔工具只能使用黑、白、灰三种颜色。黑色表示被遮蔽的区域,白色即为显示区域,灰则根据其灰度值不同,显示不同的的透明度。

相关推荐
相关主题
热门推荐