【股票指标公式下载】-【通达信】变盘出货(乖离、短线暴涨)

【股票指标公式下载】-【通达信】变盘出货(乖离、短线暴涨)

【通达信】变盘出货(乖离、短线暴涨)-指标公式源码

MA5:MA(C,5);

MA6:=MA(C,6);

MA10:MA(C,10);

MA20:MA(C,20);A2:=REF(MA20,1);J1:=(MA20-A2)/A2*100;MJ1:=MA(J1,3); MA30:MA(C,30);

MA60:MA(C,60);

MA120:MA(C,120);

乖离2:=(MA20-MA30)/MA30*100;

VAR1:=IF(BETWEEN(乖离2,-2,5),2,0);

MAX1:=MAX(MA20,MA30);

MAX2:=MAX(MAX1,MA60);

MIN1:=MIN(MA20,MA30);

MIN2:=MIN(MIN1,MA60);

K1:=(MAX2/MIN2-1)*100;{粘合度符合条件}

VAR2:=IF(K1<=8,1,0);

上火车轨:=MA20>MA30 AND MA20>REF(MA20,1) AND MA30>REF(MA30,1) AND

MA20-MA30>REF((MA20-MA30),1) ;

STICKLINE(上火车轨,MA20,MA30,0,0),COLORRED;

神枪手:=DRAWTEXT(FILTER(上火车轨 AND "MACD.DIF"<0.15 AND

"MACD.DIF">REF("MACD.DIF",1) AND MA(V,60)>REF(MA(V,60),1) AND

MA(V,5)>MA(V,10) AND J1>REF(J1,1) AND

( L<=MA20 AND C>MA20 OR (CROSS(MA5,MA20)) ),5),L*0.98,'←神枪手'); 神枪手选股:=FILTER(上火车轨 AND "MACD.DIF"<0.15 AND

"MACD.DIF">REF("MACD.DIF",1) AND MA(V,60)>REF(MA(V,60),1) AND

MA(V,5)>MA(V,10) AND J1>REF(J1,1) AND

( L<=MA20 AND C>MA20 OR (CROSS(MA5,MA20)) ),5);{44.40%15240}

短线暴涨:DRAWTEXT(FILTER( (VAR1 OR VAR2) AND MA10>REF(MA10,1) AND COUNT(MA30>REF(MA30,1),3)=3 AND MA30>MA60 AND

COUNT(CROSS(MA5,MA30),3) AND J1>MJ1 AND MA(V,5)>MA(V,60)

AND MA(V,60)>REF(MA(V,60),1),5),MA60*0.99,'短线暴涨'),COLORRED;

相关推荐
相关主题
热门推荐